Results 1 to 8 of 8

Thread: Zimbra Outlook

  1. #1
    dbo
    dbo is offline Senior Member
    Join Date
    Aug 2006
    Posts
    58
    Rep Power
    9

    Default Zimbra Outlook

    I realize the Network Edition only allows for the Outlook connector, not the OpenSource edition. Is that just for asynchronous stuff? Is it possible to use Outlook to connect to the Zimbra Server via Pop3 to pull down the emails?

    I've attempted to do this on the OpenSource edition and I get the outlook test messages just fine but it seems to bomb when trying to log into the incoming pop3 server.

  2. #2
    Klug's Avatar
    Klug is online now Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,320
    Rep Power
    13

    Default

    Quote Originally Posted by dbo
    Is that just for asynchronous stuff?
    The whole sync thing, calendar, contact lists, etc.

    Quote Originally Posted by dbo
    Is it possible to use Outlook to connect to the Zimbra Server via Pop3 to pull down the emails?
    Of course.
    But doing this, you're using ZCS as a POP3 server and Outlook as a POP3 reader...

  3. #3
    dbo
    dbo is offline Senior Member
    Join Date
    Aug 2006
    Posts
    58
    Rep Power
    9

    Default

    Thanks for the reply. Is there any trick to using it as a reader? I seem to be having trouble getting it to log on to the mail server.

  4. #4
    Klug's Avatar
    Klug is online now Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,320
    Rep Power
    13

    Default

    Non afaik.

    Are you sure user/password are ok ?

    Which version of ZCS are you using ?

  5. #5
    dbo
    dbo is offline Senior Member
    Join Date
    Aug 2006
    Posts
    58
    Rep Power
    9

    Default

    Username and password are correct. Running the OpenSource GA version (3.1?)

  6. #6
    dbo
    dbo is offline Senior Member
    Join Date
    Aug 2006
    Posts
    58
    Rep Power
    9

    Default

    The exact Outlook error:

    Log onto incoming mail server (POP3): The specified server was found, but there was no response from the server. Please verify that the port and SSL information is correct. To access these settings close this dialog, then click More Settings and click on the Advanced tab.

  7. #7
    dbo
    dbo is offline Senior Member
    Join Date
    Aug 2006
    Posts
    58
    Rep Power
    9

    Default

    Further investigation reveals that I'm able to connect to my mailbox via Outlook (POP3) but only if I enable clear text logins. Any idea why SSL might fail?

  8. #8
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Well, you can uncheck Clear text logins in the AdminUI

    SSL/TLS-Mode can be tricky sometimes.
    Here's a good article:
    How to configure SMTP AUTH (TLS) with Outlook Express

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. Zimbra MTA and CentOS VPS on OpenVZ
    By czaveri in forum Installation
    Replies: 2
    Last Post: 03-20-2006, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •