hi there,

i am attempting to duplicate our zcs 5.0.18 installation on a test server in order to test out the upgrade to v6. i am running 64bit centos 5.4 and have set up dns on the test server to make it believe that it is the host that our zimbra installation is licensed for & that seems to work ok.

upon running the install.sh with the --platform-override flag, the installer asks me questions about my config and seems to accept my answers (all i change from the defaults are the spam/ham/documents account, admin password to match our other installation, and webserver mode is set to mixed), and fires up the installation. here's what happens:

Code:
ave configuration data to a file? [Yes]
Save config in file: [/opt/zimbra/config.1281]
Saving config in /opt/zimbra/config.1281...done.
The system will be modified - continue? [No] yes
Operations logged to /tmp/zmsetup.04222010-162303.log
Initializing ldap...failed. (28416)


ERROR



Configuration failed

Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
complete the configuration.

Errors have been logged to /tmp/zmsetup.04222010-162303.log

i'd previous solved the 'sudoers file must be setup to allow zimbra to run things without requiring a tty' fix that i found here, but i get a new problem now:

Code:
Thu Apr 22 16:28:12 2010 Operations logged to /tmp/zmsetup.04222010-162303.log
Thu Apr 22 16:28:12 2010 checking isEnabled zimbra-ldapThu Apr 22 16:28:12 2010 zimbra-ldap is enabled
Thu Apr 22 16:28:12 2010 Initializing ldap...Thu Apr 22 16:28:12 2010 *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Permission denied
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Success
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Permission denied
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Success
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Permission denied
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Success/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Permission denied
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Success
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Permission denied
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Success
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Permission denied
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Success
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Permission denied
/opt/zimbra/libexec/zmslapd: line 22: /opt/zimbra/openldap/libexec/slapd: Success
IO::Socket::INET: connect: Connection refused at /opt/zimbra/libexec/zmldapinit line 160.
Thu Apr 22 16:28:50 2010 failed. (28416)
that is one weird series of error/noterror messages. any clues?