Results 1 to 2 of 2

Thread: web page not loading

  1. #1
    torpedo is offline Junior Member
    Join Date
    Apr 2010
    Posts
    8
    Rep Power
    5

    Default web page not loading

    i have successfully completed the installation process and all services have started up ... however i am not able to load the management console . IS there anything else i have to check for ?

  2. #2
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Assuming you were talking about ZCS rather then Zimbra Desktop (where you posted this thread):
    Are you getting any errors in the logs when you try to access it? Does the regular web interface load?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 42
    Last Post: 01-29-2010, 12:03 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. Web Client Loading ... Forever
    By kenny810 in forum Developers
    Replies: 13
    Last Post: 02-10-2007, 08:43 AM
  4. Can't import contact data to OTHER: Web Page?
    By gihrig in forum Administrators
    Replies: 0
    Last Post: 10-11-2006, 02:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •