Results 1 to 3 of 3

Thread: [SOLVED] Initializing ldap.... failed (28416)

  1. #1
    kontot is offline Starter Member
    Join Date
    Apr 2010
    Posts
    3
    Rep Power
    5

    Default [SOLVED] Initializing ldap.... failed (28416)

    Attempt to complete configuration now? [yes] yes
    Save configuration data to a file? [Yes] yes
    Save config in file: [/opt/zimbra/config.24879]
    Saving config in /opt/zimbra/config.24879...done.
    The system will be modified - continue? [No] yes
    Operations logged to /tmp/zmsetup.04072010-153559.log
    Initializing ldap...failed. (28416)


    ERROR



    Configuration failed

    Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
    complete the configuration.

    Errors have been logged to /tmp/zmsetup.04072010-153559.log




    help please

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    This has been covered many times in the forums, you should search before posting a question - did you?

    You have either an invalid /etc/hosts file (read the Quick Start Installation Guide - link at top of page) or you don't have a Split DNS installed (search the wiki for it - link at top of page) or both of those are true.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    kontot is offline Starter Member
    Join Date
    Apr 2010
    Posts
    3
    Rep Power
    5

    Default

    hi.. Bill thanks for the reply...

    I resolved my problem when downgraded my Fedora 12 to Fedora 11.

    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Initializing ldap...FAILED (28416) error
    By josesoft in forum Installation
    Replies: 11
    Last Post: 05-16-2009, 03:00 PM
  2. Initializing ldap... failed. (28416)
    By casualperson in forum Installation
    Replies: 1
    Last Post: 08-29-2008, 02:54 PM
  3. Replies: 2
    Last Post: 05-13-2008, 05:35 PM
  4. Initializing ldap......failed. (28416)
    By Izmael in forum Installation
    Replies: 12
    Last Post: 05-06-2008, 04:25 PM
  5. Replies: 4
    Last Post: 11-15-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •