Results 1 to 7 of 7

Thread: [SOLVED] No Imcoming Mail

  1. #1
    dannyn is offline Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Rep Power
    5

    Default [SOLVED] No Imcoming Mail

    I have no incoming mail. Even if I send an email to myself, or another email on my server.

    My domain is danjnelson.com and I have a valid MX record for this.

    Any suggestions would be greatly appreciated.

    Thank you!

  2. #2
    dannyn is offline Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Rep Power
    5

    Default

    Thanks, but i figured it out.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by dannyn View Post
    Thanks, but i figured it out.
    How about posting your solution for other that may read this 'solved' thread?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    dannyn is offline Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Rep Power
    5

    Default

    I just did a reinstall...I a little ashamed of myself that I did not fix the problem.

    Now I am going to need to install bind because I have now moved the server behind a device that has nat installed.

    But I do have a few things I learned about this whole process that I will post later.

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Thanks for the update. Post again if you have problems or questions - for DNS you might want to look at the Split DNS article (if you haven't already).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    dannyn is offline Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Rep Power
    5

    Default

    Quick question....
    Will once ZCS is installed, if it has no internet will it not start?

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by dannyn View Post
    Quick question....
    Will once ZCS is installed, if it has no internet will it not start?
    The internet connection is not important. What is important is the things I've mentioned, Split DNS and the hosts file. As long as you have valid DNS A & MX records plus a valid hosts file (in the correct format) pointing to a fixed LAN IP then Zimbra will start OK.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clients stopped receiving emails
    By egadinc in forum Administrators
    Replies: 16
    Last Post: 12-14-2009, 03:38 PM
  2. Replies: 15
    Last Post: 11-19-2009, 12:16 AM
  3. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  4. Large volume of spam messages; see the log
    By snake_eyes in forum Administrators
    Replies: 1
    Last Post: 12-31-2008, 06:54 AM
  5. [SOLVED] Zimbra don't work - zmmailboxd
    By dmalherbe in forum Administrators
    Replies: 10
    Last Post: 11-20-2008, 10:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •