Results 1 to 5 of 5

Thread: Failed to load Yahoo ! Maps API.

  1. #1
    chris-computing is offline Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Rep Power
    5

    Default Failed to load Yahoo ! Maps API.

    Helo everybody,

    I'm french and i don't speak english very well ==> excuse me for my language.

    So i have problem.
    After installation : ok no problem (1 month ==> no problem)

    but today,
    connection to the webmail ==> this pop up : Failed to load Yahoo ! Maps API.

    whith IE8 no problem, whith Firefox(windows en linux) problem, whith epiphany no problem !

    For me configuration server is the same and configuration firefox is the same to !!!


    Thanks

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Welcome to the forums

    What version of Firefox are you using ?

  3. #3
    chris-computing is offline Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Rep Power
    5

    Default

    I'm using firefox 3.6 with windows XP and 3.0.18 and 3.5 with linux
    The same problem with the 3 version.

    But I have a new : the problem is the zimlet : com_zimbra_local (integrate yahoo local) ???
    when i'm not use this zimlet : i don't have problem.

    why this zimlet ?
    Is it importante ?

    thank you

  4. #4
    ppetre is offline Member
    Join Date
    Apr 2010
    Posts
    10
    Rep Power
    5

    Default

    same problem

    failed to load yahoo! Maps API.

    pls help

  5. #5
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    489
    Rep Power
    6

    Default

    I disabled com_zimbra_local zimlets and no longer see the error.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. failed to load yahoo! Maps API
    By csoliss in forum Administrators
    Replies: 11
    Last Post: 11-30-2010, 12:14 AM
  2. Replies: 8
    Last Post: 01-28-2010, 12:32 PM
  3. Help!!! Moving ZCS does not work!
    By ASebestian in forum Migration
    Replies: 7
    Last Post: 02-12-2009, 06:06 PM
  4. [SOLVED] Yahoo Maps API after 5.0.1 upgrade
    By Krishopper in forum Administrators
    Replies: 3
    Last Post: 01-11-2008, 07:36 PM
  5. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •