Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 52

Thread: Zimbra installation on CENTOS 4 running Parallels

  1. #11
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Looks like BIND (named) has not started ... check /var/log/messages to see why it did not start.

  2. #12
    antminds is offline Active Member
    Join Date
    Mar 2010
    Posts
    35
    Rep Power
    5

    Default

    yeah

    i started it and found the problem

    -bash-3.00# host `hostname`
    localhost.localdomain has address 127.0.0.1

    with the previous info i posted ... how should i proceed here

  3. #13
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Update /etc/sysconfig/network and set HOSTNAME to be your FQDN.

  4. #14
    antminds is offline Active Member
    Join Date
    Mar 2010
    Posts
    35
    Rep Power
    5

    Default

    seems that the results are the same ...

  5. #15
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Did you reboot ?

  6. #16
    antminds is offline Active Member
    Join Date
    Mar 2010
    Posts
    35
    Rep Power
    5

    Default

    yeah now it resolves but i still have this error

    ./util/utilfunc.sh: line 204: 1920 Floating point exceptionperl -I/opt/zimbra/zimbramon/lib bin/zmdbintegrityreport -v -r

  7. #17
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    If this is a complete new build then why are you running CentOS 4 and not CentOS 5

  8. #18
    antminds is offline Active Member
    Join Date
    Mar 2010
    Posts
    35
    Rep Power
    5

    Default

    because i m running VPS and it is too old to run Centos 5. Maybe after this test will migrate to Centos 5 but for now i need to make sure it is working in my hosting enviroment and i can introduce to my clients

  9. #19
    antminds is offline Active Member
    Join Date
    Mar 2010
    Posts
    35
    Rep Power
    5

    Default

    some good news .. i update my CentOS and i have some errors only

    Error: assertion '-r /opt/zimbra/conf/my.cnf' failed


    Can't load '/opt/zimbra/zimbramon/lib/i386-linux-thread-multi/auto/IO/IO.so' for module IO: /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/auto/IO/IO.so: requires glibc 2.5 or later dynamic linker at /usr/lib/perl5/5.8.5/i386-linux-thread-multi/XSLoader.pm line 68.
    at /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/IO.pm line 11
    Compilation failed in require at /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/IO/Handle.pm line 263.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/IO/Handle.pm line 263.
    Compilation failed in require at /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/IO/Seekable.pm line 101.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/IO/Seekable.pm line 101.
    Compilation failed in require at /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/IO/File.pm line 133.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/IO/File.pm line 133.
    Compilation failed in require at /usr/lib/perl5/5.8.5/FileHandle.pm line 9.
    Compilation failed in require at bin/zmdbintegrityreport line 21.
    BEGIN failed--compilation aborted at bin/zmdbintegrityreport line 21.

  10. #20
    antminds is offline Active Member
    Join Date
    Mar 2010
    Posts
    35
    Rep Power
    5

    Default

    Hi Bro

    I have now install AS 4 Redhat

Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  2. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •