Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [SOLVED] cant receive e-mail

  1. #1
    M.K.Z.R is offline Active Member
    Join Date
    Feb 2010
    Posts
    35
    Rep Power
    5

    Default [SOLVED] cant receive e-mail

    Hi

    I installed zimbra on centos5. Everthing is working oke, except of receiving e-mail. I can send e-mail, but receiving mail is the problem. Could anyone help me ???
    Last edited by M.K.Z.R; 03-11-2010 at 03:53 AM.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Have you pointed the external MX record at your Zimbra server ? What do you logfiles show; especially /var/log/zimbra.log ?

  3. #3
    M.K.Z.R is offline Active Member
    Join Date
    Feb 2010
    Posts
    35
    Rep Power
    5

    Default

    this is what a few error's (i think) that i get from my /var/log/zimbra.log

    Mar 11 10:38:20 zimbra postfix/error[6761]: B06B2EB0A3A: to=, relay=none, delay=74113, delays=73923/189/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to zimbra.****.**[194.109.106.6]:7025: Connection timed out)







    Mar 11 11:51:55 zimbra postfix/postfix-script[11170]: warning: not owned by root: /opt/zimbra/data/postfix/spool
    Mar 11 11:51:55 zimbra postfix/postfix-script[11177]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/main.cf
    Mar 11 11:51:55 zimbra postfix/postfix-script[11178]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf
    Mar 11 11:51:55 zimbra postfix/postfix-script[11179]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf.in
    Mar 11 11:51:55 zimbra postfix/postfix-script[11182]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.retry
    Mar 11 11:51:55 zimbra postfix/postfix-script[11183]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.showq
    Mar 11 11:51:55 zimbra postfix/postfix-script[11184]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.smtp
    Mar 11 11:51:55 zimbra postfix/postfix-script[11185]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.127.0.0.1:10025
    Mar 11 11:51:55 zimbra postfix/postfix-script[11186]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.465
    Mar 11 11:51:55 zimbra postfix/postfix-script[11187]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.lmtp
    Mar 11 11:51:55 zimbra postfix/postfix-script[11188]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/master.pid
    Mar 11 11:51:55 zimbra postfix/postfix-script[11189]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.smtp
    Mar 11 11:51:55 zimbra postfix/postfix-script[11190]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.defer
    Mar 11 11:51:55 zimbra postfix/postfix-script[11191]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.cleanup
    Mar 11 11:51:55 zimbra postfix/postfix-script[11192]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.smtp-amavis

  4. #4
    M.K.Z.R is offline Active Member
    Join Date
    Feb 2010
    Posts
    35
    Rep Power
    5

    Default

    Mar 11 10:25:11 zimbra postfix/error[25096]: 23AB0EB0A4B: to=, relay=none, delay=3587, delays=3587/0.03/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to zimbra.*******.**[194.109.106.6]:7025: Connection timed out)
    Mar 11 10:25:11 zimbra postfix/error[25096]: 1E7C8EB0A4A: to=, relay=none, delay=3587, delays=3587/0.01/0/0, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to zimbra.*******.**[194.109.106.6]:7025: Connection timed out)

    Mar 11 11:33:20 zimbra postfix/lmtp[29387]: connect to zimbra.*******.**[194.109.106.6]:7025: Connection timed out
    Mar 11 11:33:20 zimbra postfix/lmtp[29387]: 1EC01EB0A4E: to=, relay=none, delay=4313, delays=4124/0.03/189/0, dsn=4.4.1, status=deferred (connect to zimbra.*******.**[194.109.106.6]:7025: Connection timed out)


    Mar 11 11:51:55 zimbra postfix/postfix-script[11170]: warning: not owned by root: /opt/zimbra/data/postfix/spool
    Mar 11 11:51:55 zimbra postfix/postfix-script[11177]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/main.cf
    Mar 11 11:51:55 zimbra postfix/postfix-script[11178]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf
    Mar 11 11:51:55 zimbra postfix/postfix-script[11179]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf.in
    Mar 11 11:51:55 zimbra postfix/postfix-script[11182]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.retry
    Mar 11 11:51:55 zimbra postfix/postfix-script[11183]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.showq
    Mar 11 11:51:55 zimbra postfix/postfix-script[11184]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.smtp
    Mar 11 11:51:55 zimbra postfix/postfix-script[11185]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.127.0.0.1:10025
    Mar 11 11:51:55 zimbra postfix/postfix-script[11186]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.465
    Mar 11 11:51:55 zimbra postfix/postfix-script[11187]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.lmtp
    Mar 11 11:51:55 zimbra postfix/postfix-script[11188]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/master.pid
    Mar 11 11:51:55 zimbra postfix/postfix-script[11189]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.smtp
    Mar 11 11:51:55 zimbra postfix/postfix-script[11190]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.defer
    Mar 11 11:51:55 zimbra postfix/postfix-script[11191]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.cleanup
    Mar 11 11:51:55 zimbra postfix/postfix-script[11192]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.smtp-amavis

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    su - zimbra
    zmcontrol status
    It appears from your error messages that Amavis is not running.

  6. #6
    M.K.Z.R is offline Active Member
    Join Date
    Feb 2010
    Posts
    35
    Rep Power
    5

    Default

    everything is running, never had problems with that except with spellchekker - zmapachectl. i disabled SELinux and it worked....

    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running

  7. #7
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    su - zimbra
    zmamavisdctl stop ; zmamavisdctl start

  8. #8
    M.K.Z.R is offline Active Member
    Join Date
    Feb 2010
    Posts
    35
    Rep Power
    5

    Default

    I stopped zmamavisdctl and started it again but no results

  9. #9
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Sorry I had a brain-cramp moment; 7025 is LMTP. Would you post the following please
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname`
    zmhostname

  10. #10
    M.K.Z.R is offline Active Member
    Join Date
    Feb 2010
    Posts
    35
    Rep Power
    5

    Default

    Problem solved

    at the admin console i disabled dns lookup at MTA and it works fine now

    @uxbod, thnx for your help !!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Fed 11 zcs install with existing apache
    By Lantzvillian in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 11:11 AM
  2. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  3. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •