Results 1 to 2 of 2

Thread: New installation on OSX 10.6.2

  1. #1
    jeffr is offline Beginner Member
    Join Date
    Mar 2010
    Posts
    1
    Rep Power
    5

    Default New installation on OSX 10.6.2

    Any thoughts on:

    sudo /opt/zimbra/libexec/zmsetup.pl

    dyld: lazy symbol binding failed: Symbol not found: _Perl_Tstack_sp_ptr
    Referenced from: /opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/auto/IO/IO.bundle
    Expected in: dynamic lookup

    dyld: Symbol not found: _Perl_Tstack_sp_ptr
    Referenced from: /opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/auto/IO/IO.bundle
    Expected in: dynamic lookup

    Trace/BPT trap

  2. #2
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    8

    Default

    According to Zimbra Product Portal Zimbra is not yet available for Mac OS 10.6 Snow Leopard. Keep an eye on Bug 38905 – zcs build for Mac OS X 10.6 Snow Leopard and Zimbra Product Portal. The latter shows that support is slotted for ZCS 6.0.6 but not yet completed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Funambol not recognizing Zimbra Connector
    By cpalsgrove in forum Zimbra Mobile
    Replies: 28
    Last Post: 10-13-2010, 08:09 AM
  2. Installation on Mac OSX
    By scaatschorn in forum Installation
    Replies: 2
    Last Post: 09-17-2007, 11:57 AM
  3. OSX 10.4.6 installation problem
    By brhode in forum Installation
    Replies: 5
    Last Post: 05-05-2006, 10:47 AM
  4. mta not running in OSX multi-server installation
    By Britt in forum Installation
    Replies: 11
    Last Post: 03-22-2006, 02:19 PM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •