Results 1 to 3 of 3

Thread: [SOLVED] su: Authentication Failure

  1. #1
    Dalek Dude is offline New Member
    Join Date
    Feb 2010
    Posts
    3
    Rep Power
    5

    Question [SOLVED] su: Authentication Failure

    I have installed Zimbra 6.0 onto Ubuntu 8.04 LTS.
    I have been following the quick install guide and all going well until I reached the "Verify Zimbra Server Operation" step.
    Running the command:

    su - zimbra

    I am then prompted for a password.
    I have tried all possiblities I can think of but always get:

    su: Authentication Failure

    I have tried using the pasword set during the install as well as the root password, but unable to pass this authentication.

    Is there a special default password?

    Not sure where to go from here.

    http://www.zimbra.com/forums/images/...s/confused.gif

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by Dalek Dude View Post
    su - zimbra

    I am then prompted for a password.
    I have tried all possiblities I can think of but always get:

    su: Authentication Failure

    I have tried using the pasword set during the install as well as the root password, but unable to pass this authentication.

    Is there a special default password?
    There should be no need for a password, did you do the 'su - zimbra' as root? If not, you should.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Dalek Dude is offline New Member
    Join Date
    Feb 2010
    Posts
    3
    Rep Power
    5

    Default

    Correct indeed.
    sudo su - zimbra did the trick.
    Still new at Linux.
    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZimbraLdapContext error every morning
    By KennyDeb in forum Administrators
    Replies: 4
    Last Post: 03-30-2010, 10:09 PM
  2. mysql not starting, sort of.
    By lhutton in forum Installation
    Replies: 6
    Last Post: 06-19-2009, 10:45 AM
  3. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  4. Replies: 2
    Last Post: 09-19-2008, 09:15 AM
  5. SMTP SASL authentication failure
    By igeorg in forum Developers
    Replies: 5
    Last Post: 10-10-2005, 01:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •