Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Recipient address rejected

  1. #11
    stillSpirit is offline Member
    Join Date
    Jul 2006
    Posts
    14
    Rep Power
    9

    Default

    Kevin,

    At the end of the current version of the postfix log is the following error,

    Aug 2 13:18:04 tpqbumail postfix/trivial-rewrite[484]: warning: do not list domain xxxx.xx.xx in BOTH mydestination and virtual_mailbox_domains
    Aug 2 13:18:04 tpqbumail postfix/smtpd[4348]: NOQUEUE: reject: RCPT from localhost.localdomain[127.0.0.1]: 550 : Recipient address rejected: yyyyy; from= to= proto=ESMTP helo=
    Aug 2 13:18:04 tpqbumail postfix/smtpd[4348]: disconnect from localhost.localdomain[127.0.0.1]
    Aug 2 13:20:01 tpqbumail zimbramon[4696]: 4696:info: 2006-08-02 13:20:01, QUEUE: 0 0


    The bit about "in BOTH mydestination and virtual_mailbox_domains"

    could that be my problem?

    Seems we don't have any issue sending to the relay server via port 25.
    Last edited by stillSpirit; 08-03-2006 at 06:08 PM.

  2. #12
    stillSpirit is offline Member
    Join Date
    Jul 2006
    Posts
    14
    Rep Power
    9

    Talking Resolved!!

    Yes,
    As per above post, I needed to change my virtual_mailbox_domain to use the LDAP server from the Relay host as the authentication. Once I added this, everything started working great.
    Thx Kevin for pointing me in the right direction.

    cheers

    still

  3. #13
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    do you have users connecting to the zimbra server to access accounts@yyyy.com.au (vs those users accessing the existing main office server hosting yyyy.com.au)? if yes, then you're running a split domain. if no, then why create the domain on the zimbra server?

  4. #14
    stillSpirit is offline Member
    Join Date
    Jul 2006
    Posts
    14
    Rep Power
    9

    Default

    hi bobby,
    just read the Split Domain Wiki, we don't really have a split domain, so u are right, I probably don't need the yyyy domain added on zimbra.
    I added yyyy as my first attempt to resolve the problem - problem existed prior to adding yyyy domain.
    I have no accounts created in zimbra under the yyyy domain, so I might try and remove it and see if my fix still works.
    cheers
    still!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zimbra not syncing properly with Address Book and iCal
    By Colin Day in forum CalDAV / CardDAV / iSync
    Replies: 4
    Last Post: 07-13-2007, 08:52 AM
  2. Recipient Address Rejected from email client
    By gunkmail in forum Administrators
    Replies: 2
    Last Post: 05-14-2006, 09:42 PM
  3. Replies: 2
    Last Post: 04-17-2006, 04:12 PM
  4. Sender Address Rejected
    By DMRDave in forum Administrators
    Replies: 3
    Last Post: 03-10-2006, 12:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •