Results 1 to 5 of 5

Thread: Deferred messages in queue

  1. #1
    TONYTECH is offline New Member
    Join Date
    Sep 2009
    Posts
    4
    Rep Power
    5

    Default Deferred messages in queue

    I've over 900 messages currently deferred inthe mail queue and I don't know why they arenot moving. I spent the greater part of the day changing the netmask from a class c /24 to /23. I made sure that the trusted networks on the MTA setting was changed to reflect this. The mail server was rebooted and I sent a test message with success earlier.

    Now I'm stumped...

    any ideas on where to begin looking for the problem?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    You should have a look in the log files for the reason they're being deferred. Are they inbound or outbound messages?

    Quote Originally Posted by TONYTECH View Post
    I spent the greater part of the day changing the netmask from a class c /24 to /23.
    Why did you do this? Did you modify the DNS to reflect the changes?

    Quote Originally Posted by TONYTECH View Post
    I made sure that the trusted networks on the MTA setting was changed to reflect this.
    What's in the Trusted Network setting? Have you also checked the forums for solutions to this type of problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    TONYTECH is offline New Member
    Join Date
    Sep 2009
    Posts
    4
    Rep Power
    5

    Default

    we ran out of internal IP address, so I expanded the range from 256 to about 510 addresses.

    I'm checking the logs now to see what's going on and searching the forums as well.

    I did turn on amavis for about 8 hours and that seems to be when I noticed a back log of messages.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by TONYTECH View Post
    I did turn on amavis for about 8 hours and that seems to be when I noticed a back log of messages.
    Do you mean on or off? Turning it on shouldn't have the effect of stopping the mail.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    TONYTECH is offline New Member
    Join Date
    Sep 2009
    Posts
    4
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    Do you mean on or off? Turning it on shouldn't have the effect of stopping the mail.


    Yes, I did turn it "on" via the Admin page. that's the only time In oticed teh back up of messages..could be coincidence with the netmask change, but thought I'd bring that up.

    in the time I've written this message, my queue has deferred 1100 messages inbound. I did a zmcontrol status and noticed some services that didn't normally start. Did a quick stop and start and my messages are slowly coming down (I believe). It's already down to 972 messages. I'm hoping it continues to go down. I've rebooted the Mac DNS server as well, since it's finicky at times.

    not sure if this solves everything...but will keep an eye throughout the morning.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. [SOLVED] getting messages out of the deferred queue
    By underdog in forum Administrators
    Replies: 1
    Last Post: 08-03-2009, 01:59 PM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. Returning messages in Deferred Queue
    By jeschulze in forum Administrators
    Replies: 4
    Last Post: 08-27-2007, 12:01 PM
  5. queue problem w/ deferred messages
    By alderion in forum Administrators
    Replies: 10
    Last Post: 10-26-2006, 07:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •