Results 1 to 6 of 6

Thread: problem change links from admin console to https

  1. #1
    khans is offline Junior Member
    Join Date
    Feb 2010
    Posts
    8
    Rep Power
    5

    Default problem change links from admin console to https

    Hi!
    I successfully changed web interface (users webmail) to run on port 443 . But links from admin console still redirect to http.
    How can I change links from admin console to access webmail interface with https ?
    I tried "zmprov ms mail.domain.com zimbraMailSSLPort 443", but no luck.

    Best Regards,
    Hans

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by khans View Post
    I successfully changed web interface (users webmail) to run on port 443 . But links from admin console still redirect to http.
    How can I change links from admin console to access webmail interface with https ?
    I tried "zmprov ms mail.domain.com zimbraMailSSLPort 443", but no luck.
    What do you mean by this comment: "links from admin console still redirect to http" - what 'links' are you talking about and what exactly is the problem? Did you first search the forums for this problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    khans is offline Junior Member
    Join Date
    Feb 2010
    Posts
    8
    Rep Power
    5

    Default

    Yes I search forum but didn't find solution. Maybe because I'm not sure how to phrase the question.
    In Admin console, (https://mail.domain.com:7071) Accounts, there is an option to check each user email directly from admin console. When you choose the button there is opened new window (http://mail.domain.com), with user email,contacts etc.
    I've moved email interface from http://mail.domain.com to https://mail.domain.com ('$zmtlsctl https'). But if I try access emails from admin panel it still redirects to http://mail.domain.com instead of https://mail.domain.com.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Run the following command as the zimbra user:

    Code:
    zmprov -l gs `zmhostname` | grep zimbraMailMode
    If that's not https then modify the setting to https with zmprov.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    khans is offline Junior Member
    Join Date
    Feb 2010
    Posts
    8
    Rep Power
    5

    Default

    It is https. No luck here.

  6. #6
    bgodbolt is offline Member
    Join Date
    Jun 2011
    Location
    Edmonton
    Posts
    14
    Rep Power
    4

    Default

    was this problem solved? I have the same issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error with Admin Console Mail Queue Possible SSHD problem
    By belowzerotech in forum Installation
    Replies: 12
    Last Post: 08-05-2009, 06:57 PM
  2. Admin console not running
    By sfabel in forum Installation
    Replies: 2
    Last Post: 01-18-2009, 12:24 PM
  3. Replies: 1
    Last Post: 09-02-2008, 11:31 PM
  4. Domain administrators can not log in to admin console
    By Leander in forum Administrators
    Replies: 10
    Last Post: 04-01-2008, 01:07 PM
  5. My admin console is not loading
    By danny.sierra@omtech.net in forum Administrators
    Replies: 2
    Last Post: 12-11-2007, 06:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •