Results 1 to 3 of 3

Thread: Can 6.0.x and 5.0.x co-exist?

  1. #1
    gnyce is offline Advanced Member
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default Can 6.0.x and 5.0.x co-exist?

    Trying to plan our upgrade to 6.0.x.... we have a master/slave LDAP setup, multiple domains, BES, etc.

    - If I have more than one server to upgrade to 6.0.x, do they all have to be upgraded at once?
    -Do I have to shutdown all of them while I upgrade the master LDAP?
    - Can 5.0.x and 6.0.x co-exist if I cannot upgrade them all in one shot?
    - will 5.x ZCO work until we can get everyone upgraded?
    - what about 5.x of the ZCB?

  2. #2
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Quote Originally Posted by gnyce View Post
    - If I have more than one server to upgrade to 6.0.x, do they all have to be upgraded at once?
    -Do I have to shutdown all of them while I upgrade the master LDAP?
    - Can 5.0.x and 6.0.x co-exist if I cannot upgrade them all in one shot?
    Yes, they need to be upgraded together as the schema will change. The rest of the servers will need to be down during the master upgrade. Check the release notes for details on that.
    Quote Originally Posted by gnyce View Post
    - will 5.x ZCO work until we can get everyone upgraded?
    Should be ok - ZCO 5.0.16 plus ZCS 6.0.1
    Quote Originally Posted by gnyce View Post
    - what about 5.x of the ZCB?
    AFAIK, yes. We are running ZCS 6 with a BES for a subset of our users and while I didn't do the project, it is working. There's also a thread about doing the upgrade, and almost everyone did the upgrade with no issues - Any issues with ZCB 5.0.18 and ZCS 6.0.3? (reassuring, I know.. you'll want to test it first).

  3. #3
    gnyce is offline Advanced Member
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default

    Thanks, appreciate your notes, so 'confirmed' that I'll need some decent downtime for all this.

    We'll have to see on the ZCB... it's been pretty good recently, so afraid to touch it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrade 5.0.x to 6.0.x?
    By tiger2000 in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 12-27-2009, 10:43 PM
  2. Folders not polling in 5.0.x?
    By toolcaserp in forum Administrators
    Replies: 5
    Last Post: 07-23-2008, 02:59 AM
  3. Zimbra 5.0.X Auto Install Script on openSUSE 10.3
    By vavai in forum Installation
    Replies: 0
    Last Post: 05-19-2008, 01:45 AM
  4. Migration 4.5.x to 5.0.x: what about redo?
    By maumar in forum Migration
    Replies: 12
    Last Post: 04-13-2008, 03:16 PM
  5. LDAP Replicas 4.5.x > 5.0.x
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 01-28-2008, 04:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •