Results 1 to 4 of 4

Thread: logswatch is not starting

  1. #1
    dhull is offline Active Member
    Join Date
    Jan 2008
    Posts
    34
    Rep Power
    7

    Default logswatch is not starting

    I upgraded from 6.0.3 to 6.0.4. Now all my servers are showing up as down. The first thing that fails is logswatch...

    How do I fix this?
    What information is needed to trouble shoot this problem?

    zimbra@mail:~/bin$ zmlogswatchctl start
    Starting logswatch...failed.

  2. #2
    dhull is offline Active Member
    Join Date
    Jan 2008
    Posts
    34
    Rep Power
    7

    Default More info...

    I ran the following...

    ./logswatch --config-file=/opt/zimbra/conf/logswatchrc --use-cpan-file-tail --script-dir=/tmp -t /var/log/zimbra.log > /opt/zimbra/log/zmlogswatch.out &
    And got the following output...

    [1] 720
    zimbra@mail:~/libexec$ Can't load '/opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/auto/Time/HiRes/HiRes.so' for module Time::HiRes: /lib/tls/i686/nosegneg/librt.so.1: symbol __pthread_clock_gettime, version GLIBC_PRIVATE not defined in file libpthread.so.0 with link time reference at /usr/lib/perl/5.8/DynaLoader.pm line 225.
    at /opt/zimbra/zimbramon/lib/File/Tail.pm line 21
    Compilation failed in require at /opt/zimbra/zimbramon/lib/File/Tail.pm line 21.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/File/Tail.pm line 21.
    Compilation failed in require at /tmp/.swatch_script.720 line 80.
    BEGIN failed--compilation aborted at /tmp/.swatch_script.720 line 80.

  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Please update your profile with
    Code:
    su - zimbra
    zmcontrol -v

  4. #4
    dhull is offline Active Member
    Join Date
    Jan 2008
    Posts
    34
    Rep Power
    7

    Default Clean 6.0.5 isnstall

    I just did a clean 6.0.5 install and it's still not working. I'm using 32 bit ubuntu 8.04 server...

    Release 6.0.5_GA_2213.UBUNTU8 UBUNTU8 FOSS edition.
    I get the same error message I posted above.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrade broke server :Unable to connect to the MTA
    By esb123 in forum Administrators
    Replies: 14
    Last Post: 05-02-2012, 12:20 PM
  2. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  3. zmmailboxdctl not starting after reboot, in RC2 also..
    By tamilnandhu in forum Installation
    Replies: 3
    Last Post: 11-26-2007, 02:25 AM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •