Results 1 to 4 of 4

Thread: Compatibility rhel5.1

  1. #1
    jnreddy is offline Junior Member
    Join Date
    Sep 2008
    Posts
    7
    Rep Power
    6

    Default Compatibility rhel5.1

    hi,
    Friends and gurus

    i downloaded zcs-5.0.18_GA_3011.RHEL5.20090707164432 am trying to install in RHEL5.1

    showing an error

    You appear to be installing packages on a platform different
    than the platform for which they were built.

    This platform is
    Packages found: RHEL5
    This may or may not work.

    Installation can not continue without manual override.
    You can override this safety check with ./install.sh --platform-override

    WARNING: Bypassing this check may result in an install or
    upgrade that is NOT usable.


    cat /etc/redhat-release

    Red Hat Enterprise Linux Server release 5.1 (Tikanga)

    is my OS compatible to what i downloaded plz suggest me.

    Thanks In Advance
    Jnreddy

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Yes, it's compatible with that version of RHEL. I would, however, suggest you upgrade to the most recent version of RHEL (5.4) and install the most recent 6.0.x version of Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Aren't you using a 64 bits OS?

  4. #4
    jnreddy is offline Junior Member
    Join Date
    Sep 2008
    Posts
    7
    Rep Power
    6

    Default

    Thanq Klug

    Thanq for ur quick reply i will try and let u know

    Thanks In Advance
    Jnreddy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCO against which Zimbra server: compatibility?
    By rm2008 in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 06-15-2009, 08:27 AM
  2. Mac OS X Leopard Beta: compatibility with Tiger
    By ewilen in forum Installation
    Replies: 3
    Last Post: 12-28-2008, 06:36 PM
  3. Zimbra VS Outlook (Yahoomail Compatibility)
    By GOISALES in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 05-10-2008, 12:05 AM
  4. Binary RHEL4 compatibility
    By thiagog in forum Installation
    Replies: 2
    Last Post: 12-28-2005, 01:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •