Results 1 to 5 of 5

Thread: zimbra child account send mail

  1. #1
    Burn is offline Active Member
    Join Date
    Aug 2009
    Posts
    30
    Rep Power
    5

    Default zimbra child account send mail

    when configured child account as per Mailboxes: Sharing vs. Relationships » Zimbra :: Blog I can't send mail from web interface anymore. Hit send, nothing happens. Any hints?
    ZCS 6.0.4 CE, Firefox 3.5.7, IE8

  2. #2
    yannjeg is offline Trained Alumni
    Join Date
    Jul 2009
    Location
    Ploubalay, Britany, France
    Posts
    7
    Rep Power
    5

    Default

    Same bug here : ZCS 6.0.4 on Ubuntu 8.04_AMD64.
    Tested with Firefox 3.5.7, GoogleChrome and IE8.
    Calendar view is empty...

    This bug appends after upgrading from ZCS 5.0.19 to 6.0.4. In a fresh 6.0.4 install child account works...
    Last edited by yannjeg; 01-27-2010 at 03:25 AM.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    You should visit bugzilla first (and search for 'child accounts'), check if there's any filed bug reports and then the Product Portal to see when they will be incorporated in a release version.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    yannjeg is offline Trained Alumni
    Join Date
    Jul 2009
    Location
    Ploubalay, Britany, France
    Posts
    7
    Rep Power
    5

    Default

    I've oppend bug n°44333 : Bug 44333 – child account send mail

  5. #5
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    10

    Default

    Child accounts were generally broken in 6.0 until the upcomming release 6.0.5 in which they're mostly working again

    Bug 37217 – family mailboxes - not working in GnR

    There is still one bug Bug 42471 – Sharing broken in multi-account. that word is wont' be resolved until 6.0.6

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  2. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 08:20 AM
  4. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •