Results 1 to 7 of 7

Thread: Install problem

  1. #1
    onersusam is offline Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Rep Power
    5

    Default Install problem

    ****I'm tired of trying a long time now that my problem
    I used my old workplace, but now am unable
    and now I want to use****


    Press Return to continue

    Checking for prerequisites...
    FOUND: NPTL
    FOUND: sudo-1.6.9p17-5
    FOUND: libidn-0.6.5-1.1
    FOUND: gmp-4.1.4-10
    FOUND: compat-libstdc++-33-3.2.3-61
    FOUND: /usr/lib/libstdc++.so.5
    FOUND: /usr/lib/libstdc++.so.6
    Checking for suggested prerequisites...
    FOUND: perl-5.8.8
    Unable to find expected sysstat. Found version sysstat paketi kurulu deÄil instead.

    ###WARNING###

    The suggested version of one or more packages is not installed.
    This could cause problems with the operation of Zimbra.
    FOUND: perl-5.8.8 Unable to find expected sysstat.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    You've given no indication of which Operating System you're using but I'll take a guess at CentOS, feel free to correct me if that's wrong. You also don't say whether you've installed the required sysstat package, have you? Did you search the forums for this problem before you posted? This has been covered before.

    BTW, please use a more descriptive title for your thread in future I've changed this to something more appropriate.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    onersusam is offline Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Rep Power
    5

    Default

    Centos 5.2
    Zimbra zcs-6.0.4_GA_2038.RHEL5.20091214191028.tgz
    /opt/zcs/zcs../ ./install --platform-override

    gives this error when I set up in the form
    How can I solve this problem

    Thank you very much for interesting..!!!

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    You can install the missing sysstat package with yum.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    onersusam is offline Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Rep Power
    5

    Default !!!!!!!

    What is the correct installation of the package shape very well?
    Can you describe

  6. #6
    Oded Arbel is offline Intermediate Member
    Join Date
    Jan 2010
    Posts
    21
    Rep Power
    5

    Default

    Try:
    yum install sysstat

  7. #7
    onersusam is offline Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Rep Power
    5

    Default

    Thank you very much and wish you continued success my problem was solved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZD install problem, XP Pro, VHP, W7HP
    By lbosowski in forum Installation Help
    Replies: 5
    Last Post: 02-12-2010, 01:57 PM
  2. Replies: 13
    Last Post: 06-30-2008, 11:26 PM
  3. Problem after transfering a Zimbra install
    By dspillett in forum Administrators
    Replies: 0
    Last Post: 10-01-2007, 04:57 PM
  4. Install using NAT - A/MX problem
    By jmp in forum Installation
    Replies: 3
    Last Post: 06-25-2007, 12:53 PM
  5. Multi-server install - logger problem
    By mrfileio in forum Administrators
    Replies: 1
    Last Post: 11-29-2006, 06:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •