Results 1 to 3 of 3

Thread: Zimbra NE 6.0.4: Unable to read logger stats

  1. #1
    Mark_vstep is offline Junior Member
    Join Date
    Mar 2009
    Location
    Netherlands
    Posts
    5
    Rep Power
    6

    Default Zimbra NE 6.0.4: Unable to read logger stats

    We just upgraded our Network edition from 5.0.18 to 6.0.4.

    The upgrade seemed to run without any problems, however after completion the zimbraAdmin shows all modules as unavailable and when selecting server statistics, an error shows up with the following contents:
    ***
    Server error encountered
    Message: sysstem failure: Unable to read logger stats
    Error code: service.FAILURE Method: GetLoggerStatsRequest Details:soap:Receiver
    ***

    We use:
    Release 6.0.4_GA_2038.SLES10_64_20091214220839 SLES10_64 NETWORK edition.

    According to "zmcontrol status" all services are running.
    Is there anything we can do to solve this?


    In addition, the 6.0.4 Outlook connector seems to crash immediately after starting Outlook 2007, this happens on all our pc's. Could these issues be linked?

  2. #2
    LMStone's Avatar
    LMStone is offline Moderator
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,373
    Rep Power
    10

    Default

    SuSE? And using syslog-ng?

    If so, this may help:
    Problem ZCS 6.0.4 FOSS Installation on SLES 64 bit

    All the best,
    Mark

  3. #3
    Mark_vstep is offline Junior Member
    Join Date
    Mar 2009
    Location
    Netherlands
    Posts
    5
    Rep Power
    6

    Default No statistics available

    Hello Mark,

    This solved the logger problem.

    Unfortunately the Server Statistics are unable to load any data (no error is visible, it just says "no data available").
    Is there anything we can do to fix this, or did we lose all data from before the upgrade?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 02:33 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •