Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Two Issues After Upgrade to 6.0.3

  1. #1
    phether is offline Active Member
    Join Date
    Mar 2007
    Posts
    27
    Rep Power
    8

    Default Two Issues After Upgrade to 6.0.3

    Today I updated from Zimbra FOSS 5.0.6 to Zimbra FOSS 6.0.3 under Ubuntu 6.0.6.

    I had some issues after install was completed that stopped mailboxd from starting. After going though all the forum messages, I found that it was due to DNS issues. These DNS issues did not seem to effect version 5.0.6 but was a stopper for 6.0.3

    Corrected issues and ran upgrade again and no errors were received and server came up without any errors.

    System was sending and receiving e-mails and all my data seemed to be there. After playing with it for a while I found the two following issues:

    When moving mouse over dates on the mini calendar, some days show up with either appointments or that there are no appointments, but some show the message "Error getting appointments".

    The second issue it that under tasks, my tasks show but most of them will not allow me to edit them. Highlight task, click edit and nothing happens. There are a few that will allow me to edit them, but most won't. I can add a new task without any problems.

    Version 6.0.3 seems to run slower that 5.0.6 did. I tested under latest version of Firefox 3 and Internet Explorer 7.

    Any help will be greatly appreciated.

    Paul

  2. #2
    Himanshu is offline Advanced Member
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    Quote Originally Posted by phether View Post
    Today I updated from Zimbra FOSS 5.0.6 to Zimbra FOSS 6.0.3 under Ubuntu 6.0.6.

    I had some issues after install was completed that stopped mailboxd from starting. After going though all the forum messages, I found that it was due to DNS issues. These DNS issues did not seem to effect version 5.0.6 but was a stopper for 6.0.3

    Corrected issues and ran upgrade again and no errors were received and server came up without any errors.

    System was sending and receiving e-mails and all my data seemed to be there. After playing with it for a while I found the two following issues:

    When moving mouse over dates on the mini calendar, some days show up with either appointments or that there are no appointments, but some show the message "Error getting appointments".

    The second issue it that under tasks, my tasks show but most of them will not allow me to edit them. Highlight task, click edit and nothing happens. There are a few that will allow me to edit them, but most won't. I can add a new task without any problems.

    Version 6.0.3 seems to run slower that 5.0.6 did. I tested under latest version of Firefox 3 and Internet Explorer 7.

    Any help will be greatly appreciated.

    Paul
    Yes this Task issue too faced my Me.

  3. #3
    Goonsniper is offline Active Member
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    6

    Default

    Quote Originally Posted by Himanshu View Post
    Yes this Task issue too faced my Me.
    I see this issue too.

  4. #4
    phether is offline Active Member
    Join Date
    Mar 2007
    Posts
    27
    Rep Power
    8

    Default

    Interesting to see it isn't just me with this issue. Hopefully someone can shed some light on it.

  5. #5
    phether is offline Active Member
    Join Date
    Mar 2007
    Posts
    27
    Rep Power
    8

    Default

    OK, a little more research in to the mini-calendar issue of getting "Error Getting Appointments". It only happens when I choose a day that has an appointment from a Shared Calendar.

    Also, If I go the the normal calendar tab, then hover mouse over mini-calendar date that was giving me an error, it then shows the shared appointment and does not give error. If I go out of Zimbra Web interface, then go back in, I start receiving the errors once again until I go back to the calendar tab.

    Hope this helps explain what is causing the issue.

    Still no idea what is causing the Task issue as all the tasks are local to the user and not shared.

    Paul

  6. #6
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    On the tasks issue, are you perhaps running into this bug?

    Sounds like you're able to reproduce the calendar issue and I don't see a bug filed for it. Have you submitted one?

  7. #7
    phether is offline Active Member
    Join Date
    Mar 2007
    Posts
    27
    Rep Power
    8

    Default

    Quote Originally Posted by y@w View Post
    On the tasks issue, are you perhaps running into this bug?
    I don't think this bug fits as it was never edited by any other CALDAV other than the Web Interface.

    Quote Originally Posted by y@w View Post
    Sounds like you're able to reproduce the calendar issue and I don't see a bug filed for it. Have you submitted one?
    I wouldn't consider entering it as a bug unless someone else stated they were having the same issue. This may just be limited to me due to a bad index, data corroption, etc. The other posters stated they had the same issue with the Tasks, not the Mini-Calendar.

    So, I guess that leaves me waiting to see if anyone else has these issues and may have found the way to resolve them.

    Paul

  8. #8
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Sorry, I flipped those two situations around in my mind.

    I was unable to reproduce the shared calendar issue on my install of 6.0.3. Just so I have this correctly, to reproduce I should be able to: share a calendar with another user. Log in as that second user and try to view appointments on a day that the shared calendar has appointments and it throws an error? Following those steps works as expected for me (the appointment shows in the list). I'm running 6.0.3 NE on Ubuntu 8.04 64-bit.

  9. #9
    cayaraa's Avatar
    cayaraa is offline Special Member
    Join Date
    Jul 2009
    Posts
    106
    Rep Power
    6

    Default

    Quote Originally Posted by phether View Post
    I wouldn't consider entering it as a bug unless someone else stated they were having the same issue. This may just be limited to me due to a bad index, data corroption, etc. The other posters stated they had the same issue with the Tasks, not the Mini-Calendar.

    So, I guess that leaves me waiting to see if anyone else has these issues and may have found the way to resolve them.
    I've been seeing this bug with the mini calender on version 6.0.2. I'm able to reproduce it and going to the main calender view and back makes the error go away as well.

  10. #10
    phether is offline Active Member
    Join Date
    Mar 2007
    Posts
    27
    Rep Power
    8

    Default

    The share was already in place before the the upgrade from 32bit FOSS 5.0.6 to 32bit FOSS 6.0.3.

    The calendar was my calendar that I made to hold teachers days off and conferences, shared with all the staff members, view only.

    Upgrade was done, I logged in as me, the owner of the calendar, and the error shows up. The only appointments on this date are the ones in the shared calendar. I also tried as one of the people I shared with and they have the same issue.

    Paul

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to Zimbra 6 Beta from 5.xx issues
    By linxunet in forum Installation
    Replies: 35
    Last Post: 02-16-2010, 11:38 AM
  2. Replies: 2
    Last Post: 10-04-2007, 03:20 PM
  3. upgrade issues (4.0.2ga to 4.5.1ga)
    By tachijuan in forum Installation
    Replies: 3
    Last Post: 02-17-2007, 01:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •