Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Two Issues After Upgrade to 6.0.3

  1. #11
    John Munro is offline Senior Member
    Join Date
    Nov 2006
    Location
    Japan
    Posts
    51
    Rep Power
    8

    Default

    I am getting the "Error getting appointments" message too. Go ahead and file a bug report if you haven't already. Post the ID here then we can vote on it to get it confirmed.

  2. #12
    phether is offline Active Member
    Join Date
    Mar 2007
    Posts
    27
    Rep Power
    8

  3. #13
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

  4. #14
    phether is offline Active Member
    Join Date
    Mar 2007
    Posts
    27
    Rep Power
    8

    Default

    There was already a bug submitted: https://bugzilla.zimbra.com/show_bug.cgi?id=42655
    and it states it is resolved in 6.0.4 so I guess we just live with it for another week or so.

    Paul

  5. #15
    pixelplumber is offline Active Member
    Join Date
    Mar 2007
    Posts
    43
    Rep Power
    8

    Default

    Did the upgrade to 6.0.4 fix this issue for you guys? I upgraded to 6.0.4 last week, and I still have this issue.

    Like above, only on the mini-calendar, on days that have shared calendars and its fixed if you visit the calendar tab and come back to the mail tab.

  6. #16
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by pixelplumber View Post
    Did the upgrade to 6.0.4 fix this issue for you guys? I upgraded to 6.0.4 last week, and I still have this issue.

    Like above, only on the mini-calendar, on days that have shared calendars and its fixed if you visit the calendar tab and come back to the mail tab.
    I believe that's a different bug to the one listed above, there's one filed in bugzilla that covers shared calendars and the 'error getting appoints' message if you'd care to vote or add your comments.
    Last edited by phoenix; 01-06-2010 at 01:23 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #17
    pixelplumber is offline Active Member
    Join Date
    Mar 2007
    Posts
    43
    Rep Power
    8

    Default

    Cheers Phoenix, I'll vote on it.

  8. #18
    John Munro is offline Senior Member
    Join Date
    Nov 2006
    Location
    Japan
    Posts
    51
    Rep Power
    8

    Default

    It is indeed still happening for us on 6.0.4 but all bugs are being marked as duplicates of 42655.

    One clue for possible repro is the dates that produce the error all seem to have multi-day all-day shared appointments on them.

    Created Bug 43829 – "Error Getting Appointments" from Mini-cal to cover this. Please vote on it for confirmation.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to Zimbra 6 Beta from 5.xx issues
    By linxunet in forum Installation
    Replies: 35
    Last Post: 02-16-2010, 11:38 AM
  2. Replies: 2
    Last Post: 10-04-2007, 03:20 PM
  3. upgrade issues (4.0.2ga to 4.5.1ga)
    By tachijuan in forum Installation
    Replies: 3
    Last Post: 02-17-2007, 01:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •