Results 1 to 7 of 7

Thread: Zimbra-spell

  1. #1
    audacioustrash is offline Junior Member
    Join Date
    Jun 2006
    Location
    Atlanta, Ga
    Posts
    5
    Rep Power
    8

    Angry Zimbra-spell

    Hello, I trying to install zimbra on a server will fedora 4, and every time I try to install zimbra the computer freezes up on installing zimbra-spell. If I let it stay on, the computer will give me an out of memory message. I try to restart the computer and start the install again. The computer will freeze at the .saveconfig message and I try to uninstall zimbra, but I have finally install fedora and start over again. I am still getting this freezing at zimbra-spell. I have try this over 10 times. I am going to try to see if this zimbra install without spell. My computer is p4 at 1.6, 1gb, 60gb

    Please help
    thanks

  2. #2
    audacioustrash is offline Junior Member
    Join Date
    Jun 2006
    Location
    Atlanta, Ga
    Posts
    5
    Rep Power
    8

    Default

    I try installing without spell, but keeps freezing. So I tried centos and zimbra rhel, when the installation starts and installing zimbra packages , the computer still freezes up. Please help

  3. #3
    audacioustrash is offline Junior Member
    Join Date
    Jun 2006
    Location
    Atlanta, Ga
    Posts
    5
    Rep Power
    8

    Default

    I would like to understand this
    FC4 & RHE4 : Install freeze after spel.rpm DONE

    but I can't

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by audacioustrash
    I would like to understand this
    FC4 & RHE4 : Install freeze after spel.rpm DONE

    but I can't
    You could always try this page.

    Basically the 'report back' in English was never made. You can understand the part about checking for LDAP and posting the information about the logs, can't you?

    Have you tried killing any running zimbra services then uninstalling zimbra with './install.sh -u' and running the install again? What happens when you do that? Post the install logs.

    Are you sure there are no hardware problems (such as failing memory) that might be causing this? Zimbra works fine with CentOS 4.3 & RHEL and users have reported successful install on FC4.
    Last edited by phoenix; 06-21-2006 at 12:50 PM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Oh, I forgot to ask. Did you make sure that any firewall and//or SELinux is disabled when you did the install?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    audacioustrash is offline Junior Member
    Join Date
    Jun 2006
    Location
    Atlanta, Ga
    Posts
    5
    Rep Power
    8

    Default

    It finally worked, after installing and reinstalling both os and zimbra, it worked. i have tested the hardware and it seems fine.

  7. #7
    audacioustrash is offline Junior Member
    Join Date
    Jun 2006
    Location
    Atlanta, Ga
    Posts
    5
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix
    Oh, I forgot to ask. Did you make sure that any firewall and//or SELinux is disabled when you did the install?

    yes, I follow a guide in the forums

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  2. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •