Results 1 to 2 of 2

Thread: Zimbra 6.0.2 with NGINX

  1. #1
    cedric.galletti's Avatar
    cedric.galletti is offline Trained Alumni
    Join Date
    Oct 2007
    Posts
    59
    Rep Power
    7

    Default Zimbra 6.0.2 with NGINX

    When use url with nginx proxy I have followings errors :

    Détails de l’erreur de la page Web

    Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 1.1.4322)
    Horodateur : Tue, 27 Oct 2009 13:59:49 UTC


    Message*: Constante chaîne non terminée
    Ligne*: 344
    Caractère*: 70
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/re...332&skin=beach


    Message*: 'ZmMsg' est indéfini.
    Ligne*: 352
    Caractère*: 1
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/


    Message*: 'ZmMsg' est indéfini.
    Ligne*: 365
    Caractère*: 1
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/


    Message*: 'ZmMsg' est indéfini.
    Ligne*: 368
    Caractère*: 1
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/


    Message*: 'ZmMsg' est indéfini.
    Ligne*: 374
    Caractère*: 1
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/


    Message*: ']' attendu
    Ligne*: 3337
    Caractère*: 42
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/js...v=091020174332


    Message*: Identificateur attendu
    Ligne*: 1455
    Caractère*: 13
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/js...v=091020174332


    Message*: 'AjxCore' est indéfini.
    Ligne*: 1546
    Caractère*: 5
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/


    Message*: 'AjxHistoryMgr' est indéfini.
    Ligne*: 1464
    Caractère*: 3
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/

    Détails de l’erreur de la page Web

    Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 1.1.4322)
    Horodateur : Tue, 27 Oct 2009 13:59:49 UTC


    Message*: Constante chaîne non terminée
    Ligne*: 344
    Caractère*: 70
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/re...332&skin=beach


    Message*: 'ZmMsg' est indéfini.
    Ligne*: 352
    Caractère*: 1
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/


    Message*: 'ZmMsg' est indéfini.
    Ligne*: 365
    Caractère*: 1
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/


    Message*: 'ZmMsg' est indéfini.
    Ligne*: 368
    Caractère*: 1
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/


    Message*: 'ZmMsg' est indéfini.
    Ligne*: 374
    Caractère*: 1
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/


    Message*: ']' attendu
    Ligne*: 3337
    Caractère*: 42
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/js...v=091020174332


    Message*: Identificateur attendu
    Ligne*: 1455
    Caractère*: 13
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/js...v=091020174332


    Message*: 'AjxCore' est indéfini.
    Ligne*: 1546
    Caractère*: 5
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/


    Message*: 'AjxHistoryMgr' est indéfini.
    Ligne*: 1464
    Caractère*: 3
    Code*: 0
    URI*: https://zimbraplus.snef.fr/zimbra/

    If I use url without nginx, it's right.

    Thanks.

    Regards.
    CentOS 6.5 64 Bits
    ------------------------------
    ZCS NE 8.0.6
    ZCO 8.0.6
    ZCB 7.2.3
    ------------------------------
    ZCS GA 8.0.6

  2. #2
    dalmate is offline Elite Member
    Join Date
    Jan 2009
    Posts
    359
    Rep Power
    6

    Default

    follow your report, I think maybe you have problem with message file(It doesn't have some message)
    But I don't know why it only happens when you use nginx?
    did you clear cache before change to use nginx?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •