Results 1 to 4 of 4

Thread: Port conflict while reinstalling zimbra

  1. #1
    raghu is offline Junior Member
    Join Date
    Apr 2006
    Posts
    9
    Rep Power
    9

    Unhappy Port conflict while reinstalling zimbra

    i have installed zimbra and i uninstalled it using ./install.sh -u
    and now when i tryed to re install it it is giving the folowing error

    -------------------------------------------------------------------------------

    Installing packages

    zimbra-core......zimbra-core-3.5.0_M1_323.FC4-20060618051735.i386.rpm...done
    zimbra-ldap......zimbra-ldap-3.5.0_M1_323.FC4-20060618051735.i386.rpm...done
    zimbra-logger......zimbra-logger-3.5.0_M1_323.FC4-20060618051735.i386.rpm...done
    zimbra-mta......zimbra-mta-3.5.0_M1_323.FC4-20060618051735.i386.rpm...done
    zimbra-snmp......zimbra-snmp-3.5.0_M1_323.FC4-20060618051735.i386.rpm...done
    zimbra-store......zimbra-store-3.5.0_M1_323.FC4-20060618051735.i386.rpm...done
    zimbra-apache......zimbra-apache-3.5.0_M1_323.FC4-20060618051735.i386.rpm...done
    zimbra-spell......zimbra-spell-3.5.0_M1_323.FC4-20060618051735.i386.rpm...done
    Operations logged to /tmp/zmsetup.log.32514
    Setting defaults... MX: raghunitw.no-ip.info (203.193.129.105)

    Interface: 203.193.129.105
    Interface: 127.0.0.1
    203.193.129.105
    Done
    Checking for port conflicts
    Port conflict detected: 80 (zimbra-store)
    Port conflict detected: 443 (zimbra-store)
    Port conflicts detected! - Any key to continue

    -----------------------------------------------------------------------------
    can any one help me

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Have you checked to see if any zimbra tasks are running before you do the reinstall? If there are, kill them then do the install.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    raghu is offline Junior Member
    Join Date
    Apr 2006
    Posts
    9
    Rep Power
    9

    Default

    I have used this command to see the current process after uninstalling zimbra

    ps ax | grep zimbra
    it gives


    19064 ? Ss 0:00 /opt/zimbra/clamav/bin/freshclam --config-file=/opt/zimbra/conf/freshclam.conf -d --checks=12
    18952 ? S 0:00 /usr/bin/tail -n 0 -f /var/log/zimbra.log
    20832 ? S 0:00 /usr/bin/tail -n 0 -f /var/log/zimbra.log
    4427 ? Ss 0:00 /opt/zimbra/clamav/bin/freshclam --config-file=/opt/zimbra/conf/freshclam.conf -d --checks=12
    7396 ? S 0:00 /usr/bin/perl /opt/zimbra/libexec/logswatch --config-file=/opt/zimbra/conf/logswatchrc --script-dir=/tmp -t /var/log/zimbra.log
    7484 ? S 0:00 /usr/bin/tail -n 0 -f /var/log/zimbra.log
    8142 ? S 0:00 /usr/bin/perl /opt/zimbra/libexec/zmlogger
    9544 ? S 0:00 /usr/bin/perl /opt/zimbra/libexec/swatch --config-file=/opt/zimbra/conf/swatchrc --script-dir=/tmp -t /var/log/zimbra.log
    9562 ? S 0:00 /usr/bin/tail -n 0 -f /var/log/zimbra.log
    3165 ? S 0:00 /usr/bin/tail -n 0 -f /var/log/zimbra.log
    5244 ? S 0:00 /usr/bin/tail -n 0 -f /var/log/zimbra.log
    3935 ? S 0:14 gedit file:///root/main/ZimbraServer/src/java/com/zimbra/cs/mailbox/MailSender.java
    27581 pts/1 T 0:00 /usr/bin/perl /opt/zimbra/libexec/zmsetup.pl
    30079 pts/1 T 0:00 /usr/bin/perl /opt/zimbra/libexec/zmsetup.pl
    32514 pts/1 T 0:00 /usr/bin/perl /opt/zimbra/libexec/zmsetup.pl
    2317 pts/2 S+ 0:00 grep zimbra

    then i tryed to kill them using
    kill 32514
    kill 30079 ......
    even then the same processes list is displayed even after killing
    can u tell me how to kill these processes

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    The ones you've tried to kill are the install routine, have you tried killing the other processes as well? You could try a reboot and then check for running processes, kill them and remove the /opt/zimbra directory - reinstall after that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  3. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM
  4. Zimbra Processor Output
    By UltraFlux in forum Installation
    Replies: 3
    Last Post: 02-01-2006, 08:23 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •