Results 1 to 3 of 3

Thread: [SOLVED] upgrade to 5.19 network edition antivi problem, help

  1. #1
    jayel is offline Loyal Member
    Join Date
    Dec 2007
    Location
    Belgium
    Posts
    85
    Rep Power
    7

    Default [SOLVED] upgrade to 5.19 network edition antivi problem, help

    hello,

    I upgraded from 5.18 to 5.19 today, everthing seemed fine both we can't get any mails.

    Below is what I see in the mail.log :
    Code:
    Oct 15 15:29:04 mail postfix/smtpd[25776]: connect from achelois.tweakers.net[213.239.154.10]
    Oct 15 15:29:05 mail postfix/smtpd[25776]: 0CC3514593B4: client=achelois.tweakers.net[213.239.154.10]
    Oct 15 15:29:05 mail postfix/cleanup[27795]: 0CC3514593B4: message-id=
    Oct 15 15:29:05 mail postfix/smtpd[25776]: disconnect from achelois.tweakers.net[213.239.154.10]
    Oct 15 15:29:05 mail postfix/qmgr[17027]: 0CC3514593B4: from=, size=42910, nrcpt=2 (queue active)
    Oct 15 15:29:12 mail postfix/smtp[27095]: 0CC3514593B4: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=7.4, delays=0.22/0/0/7.1, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=16036-11, virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd av-scanner FAILED: CODE(0x8174388) Too many retries to talk to 127.0.0.1:3310 (Can't connect to INET socket 127.0.0.1:3310: Connection refused) at (eval 75) line 310. at (eval 75) line 511. (in reply to end of DATA command))
    Oct 15 15:29:12 mail postfix/smtp[27095]: 0CC3514593B4: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=7.4, delays=0.22/0/0/7.1, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=16036-11, virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd av-scanner FAILED: CODE(0x8174388) Too many retries to talk to 127.0.0.1:3310 (Can't connect to INET socket 127.0.0.1:3310: Connection refused) at (eval 75) line 310. at (eval 75) line 511. (in reply to end of DATA command))
    Oct 15 15:29:13 mail zmmailboxdmgr[27966]: status requested
    Oct 15 15:29:13 mail zmmailboxdmgr[27966]: status OK
    Oct 15 15:29:14 mail zmmailboxdmgr[28028]: status requested
    Oct 15 15:29:14 mail zmmailboxdmgr[28028]: status OK
    help ??

    grts
    John

  2. #2
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    6

    Default

    Have you tried:

    su - zimbra
    zmclamdctl stop
    zmclamdctl start

  3. #3
    jayel is offline Loyal Member
    Join Date
    Dec 2007
    Location
    Belgium
    Posts
    85
    Rep Power
    7

    Default

    hey, thanks man,

    I updated zimbra many times with no problem, Thats the first time I hade to restart the antivir service, strange.

    But it works now

    Thnxs very much.

    grts John

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade Open Source to Network Edition Questions
    By tcauduro in forum Installation
    Replies: 2
    Last Post: 03-11-2008, 09:43 AM
  2. Problem Accessing ZCS Outside My Network
    By aisalen in forum Administrators
    Replies: 4
    Last Post: 01-11-2008, 06:26 AM
  3. RC1 for network edition?
    By Vladimir in forum Administrators
    Replies: 3
    Last Post: 10-04-2007, 03:56 PM
  4. Replies: 1
    Last Post: 09-26-2007, 12:52 AM
  5. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •