Results 1 to 2 of 2

Thread: Relaying

  1. #1
    Fox
    Fox is offline Starter Member
    Join Date
    Jun 2006
    Posts
    2
    Rep Power
    8

    Default Relaying

    Hi everyone...

    I have a big problem which I don't know how to solve.

    My MTA is set like this:

    Enabled autehntication
    TLS Only unchecked
    Hostname: mailserver.e-lab.ba
    Port: 25
    Timeout: 120
    Enable DNS Lookups checked
    Protocol checks - all unchecked
    DNS checks - all unchecked.

    The problem is when I'm trying send mails using
    fat client (thunderbird, kmail, outlook express etc...).

    E-mail client stuck in loopback Username/Password.

    Here is the some zimbra.log lines:

    Running
    Jun 14 16:00:08 mailserver zimbramon[16219]: 16219:info: 2006-06-14 16:00:01, STATUS: mailserver.e-lab.ba: ldap: Running
    Jun 14 16:00:08 mailserver zimbramon[16219]: 16219:info: 2006-06-14 16:00:01, STATUS: mailserver.e-lab.ba: logger: Running
    Jun 14 16:00:08 mailserver zimbramon[16219]: 16219:info: 2006-06-14 16:00:01, STATUS: mailserver.e-lab.ba: mailbox: Running
    Jun 14 16:00:08 mailserver zimbramon[16219]: 16219:info: 2006-06-14 16:00:01, STATUS: mailserver.e-lab.ba: mta: Running
    Jun 14 16:00:08 mailserver zimbramon[16219]: 16219:info: 2006-06-14 16:00:01, STATUS: mailserver.e-lab.ba: snmp: Running
    Jun 14 16:00:56 mailserver postfix/smtpd[16541]: connect from citoprim.rb.b.2-2.10.bih.net.ba[80.65.75.10]
    Jun 14 16:00:57 mailserver postfix/smtpd[16541]: NOQUEUE: reject: RCPT from citoprim.rb.b.2-2.10.bih.net.ba[80.65.75.10]: 554 : Relay access denied; from= to= proto=SMTP helo=
    Jun 14 16:00:57 mailserver postfix/smtpd[16541]: disconnect from citoprim.rb.b.2-2.10.bih.net.ba[80.65.75.10]
    Jun 14 16:02:07 mailserver zimbramon[16613]: 16613:info: 2006-06-14 16:02:01, STATUS: mailserver.e-lab.ba: antispam: Running
    Jun 14 16:02:07 mailserver zimbramon[16613]: 16613:info: 2006-06-14 16:02:01, STATUS: mailserver.e-lab.ba: antivirus: Running

    P.S. My mail server is not directly on public address. It's inside,
    server on public interface using nat/pat forward request on port 25, 110 etc. to mail server.

    Please help me.

  2. #2
    Fox
    Fox is offline Starter Member
    Join Date
    Jun 2006
    Posts
    2
    Rep Power
    8

    Default Problem solved

    I found what was the problem on:

    Relays & TLS/SPA

    Huhhhh great...

    Before two or three days I was change zimbra http i ssl ports with zmprov tool, but I think that zimbraMtaAuthHost is not updated. Port was the same as when I installed zimbra.

    Fox.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Amavisd relaying back to my ISP
    By atei in forum Administrators
    Replies: 8
    Last Post: 10-29-2010, 07:42 AM
  2. Relaying pseudo local mail
    By Nacef in forum Installation
    Replies: 2
    Last Post: 06-29-2007, 04:36 PM
  3. Supporting SPA and TLS for SMTP relaying
    By pbwebguy in forum Installation
    Replies: 1
    Last Post: 05-18-2006, 07:59 AM
  4. Relaying Mail
    By techdude550 in forum Installation
    Replies: 10
    Last Post: 04-02-2006, 05:32 PM
  5. Domain relaying
    By andywan in forum Administrators
    Replies: 4
    Last Post: 03-02-2006, 08:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •