Results 1 to 5 of 5

Thread: Install Zimbra with external Ldap

  1. #1
    babel is offline Intermediate Member
    Join Date
    Oct 2009
    Posts
    15
    Rep Power
    5

    Default Install Zimbra with external Ldap

    Dear everyone

    I want to install Zimbra mail server with private external Ldap (on RHEL 5).

    Can I disable zimbra-ldap built in Zimbra ?

    How can install such as system ? Could anybody help me ?

    Regards

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    No as the internal ZCS LDAP is integral to the product and the schema can be changed between releases.

  3. #3
    babel is offline Intermediate Member
    Join Date
    Oct 2009
    Posts
    15
    Rep Power
    5

    Default

    Thank for your reply

    So, i need install Zimbra (active zimbra-ldap) and install one Master Ldap. does anyone know to synchronize between Zimbra-ldap with Master lap ?

  4. #4
    UMDjwain is offline Trained Alumni
    Join Date
    Nov 2008
    Location
    Ann Arbor, MI
    Posts
    46
    Rep Power
    6

    Default

    This post (Integrating with Active Directory) gives you a script that could be modified to work with your LDAP.

  5. #5
    babel is offline Intermediate Member
    Join Date
    Oct 2009
    Posts
    15
    Rep Power
    5

    Default

    Thank for reply

    I am woking Zimbra Multil server :
    - 01 Server : Zimbra-Ldap
    - 01 Server : Zimbra-store, Zimbra-mta, Zimbra-log, Zimbra-apache, Zimbra-aspell

    But i have problem

    Server installation Zimbra-ldap is successful. And i changed password for Ldap admin user. I run zmcontrol start and it work fine (zimbraldap ok)

    Another server (install zimbra-mta, zimbra-store, etc), i change ldap master host the same server installation zimbra-ldap but Ldap admin user, i can't check it (it is report not verified)

    Could anyone please help me ?

    regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •