Results 1 to 5 of 5

Thread: [SOLVED] Mailbox restoration of a user

  1. #1
    yogesh2tech is offline Active Member
    Join Date
    Sep 2009
    Location
    India
    Posts
    45
    Rep Power
    5

    Default [SOLVED] Mailbox restoration of a user

    Dear all,
    I have a testing zimbra mail server.It is working very fine and users are appreciting it very much .we are currently using the Open Source Edition ZCS 6.0.0 GA.

    A user has deleted all his mails from inbox, fortunately i have the backup of /opt/zimbra/store and /opt/zimbra/index folder.
    Now i want to restore the all mails from the backup folder to the user account so that the user can access all the mails properly

    the mailbox id is

    zmprov getMailboxInfo user1@example.com

    5

    what I can do to get rid off the problem


    Thanks in advance.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Easiest way is to use zmlmtpinject for each of the emails.

  3. #3
    yogesh2tech is offline Active Member
    Join Date
    Sep 2009
    Location
    India
    Posts
    45
    Rep Power
    5

    Default

    Quote Originally Posted by uxbod View Post
    Easiest way is to use zmlmtpinject for each of the emails.
    can u pls send the link of any document for zmlmtpinject so that i can restore the mails of this user.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by yogesh2tech View Post
    can u pls send the link of any document for zmlmtpinject so that i can restore the mails of this user.
    Search the forums of the wiki or just run "zmlmtpinject --help".
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    yogesh2tech is offline Active Member
    Join Date
    Sep 2009
    Location
    India
    Posts
    45
    Rep Power
    5

    Default

    Thanks All,

    The problem is solved by the given command

    zmlmtpinject -s olduser /pat-to-mail-dir/* -r zimbrauser@example.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Ldap User Migration and old mailbox restoration
    By yogesh2tech in forum Installation
    Replies: 8
    Last Post: 11-11-2009, 09:47 PM
  3. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •