Results 1 to 5 of 5

Thread: [SOLVED] MISSING: sysstat does not appear to be installed

  1. #1
    ask2me007 is offline Special Member
    Join Date
    Dec 2008
    Location
    India
    Posts
    110
    Rep Power
    6

    Question [SOLVED] MISSING: sysstat does not appear to be installed

    Dear all

    This is the second time iam installing zimbra.The first one is working fine.Now i want to install zimbra version 6.0.1 in Centos 5.3. I have configured dns and started the installation.When i run ./install.sh it shows the following error message.


    Checking for prerequisites...
    FOUND: NPTL
    FOUND: sudo-1.6.9p17-3
    FOUND: libidn-0.6.5-1.1
    FOUND: gmp-4.1.4-10
    FOUND: compat-libstdc++-33-3.2.3-61
    FOUND: /usr/lib/libstdc++.so.5
    FOUND: /usr/lib/libstdc++.so.6
    Checking for suggested prerequisites...
    FOUND: perl-5.8.8
    MISSING: sysstat does not appear to be installed.

    ###WARNING###

    The suggested version of one or more packages is not installed.
    This could cause problems with the operation of Zimbra.

    Do you wish to continue? [N] n


    If i install zimbra, without correcting the problem, whether it will affect the performance .Is any other way to settle the problem.Any way i need help .Thanks in advance for all of you. and waiting for your speedy solution.

    Regards


    Saj

  2. #2
    ask2me007 is offline Special Member
    Join Date
    Dec 2008
    Location
    India
    Posts
    110
    Rep Power
    6

    Default solved

    Quote Originally Posted by ask2me007 View Post
    Dear all

    This is the second time iam installing zimbra.The first one is working fine.Now i want to install zimbra version 6.0.1 in Centos 5.3. I have configured dns and started the installation.When i run ./install.sh it shows the following error message.


    Checking for prerequisites...
    FOUND: NPTL
    FOUND: sudo-1.6.9p17-3
    FOUND: libidn-0.6.5-1.1
    FOUND: gmp-4.1.4-10
    FOUND: compat-libstdc++-33-3.2.3-61
    FOUND: /usr/lib/libstdc++.so.5
    FOUND: /usr/lib/libstdc++.so.6
    Checking for suggested prerequisites...
    FOUND: perl-5.8.8
    MISSING: sysstat does not appear to be installed.

    ###WARNING###

    The suggested version of one or more packages is not installed.
    This could cause problems with the operation of Zimbra.

    Do you wish to continue? [N] n


    If i install zimbra, without correcting the problem, whether it will affect the performance .Is any other way to settle the problem.Any way i need help .Thanks in advance for all of you. and waiting for your speedy solution.


    Its solved now.Sorry for not checking .
    The solutions is
    yum install sysstat
    Regards


    Saj

  3. #3
    wedge's Avatar
    wedge is offline Junior Member
    Join Date
    Aug 2008
    Posts
    6
    Rep Power
    6

    Default

    For Ubuntu users...
    1. Modify atp sources list to include universe files (not needed for Ubuntu 8.04)
    2. apt-get install sysstat
    2. dpkg-reconfigure systat or or manually by changing value of ENABLED from "false" to "true" in "/etc/default/sysstat"
    3. /etc/init.d/sysstat start
    4. Run "sar -A" after about 10 minutes to see the collected data.

  4. #4
    Mifczu is offline Starter Member
    Join Date
    Nov 2009
    Posts
    1
    Rep Power
    5

    Default

    When i try install sysstat then have error: "sysstat needs perl (>= 5.10.0-10)" but zimbra need perl-5.8.8. Where i find good sysstat?

    Sorry for my english

  5. #5
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,196
    Rep Power
    9

    Default

    sysstat is an optional component. There is no hard requirement to install it. It sounds like you are getting a newer version of sysstat than was originally built for the system, I suggest you stop pulling from unstable.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] 5.0.11 -> 5.0.12 Upgrade failed (SSLeay.so)
    By bards1888 in forum Installation
    Replies: 30
    Last Post: 04-26-2010, 07:56 AM
  2. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 09:08 AM
  3. Help! Upgrade problems from 5.09 to 5.10
    By gtr33m in forum Installation
    Replies: 17
    Last Post: 11-13-2008, 04:20 AM
  4. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •