Results 1 to 6 of 6

Thread: Update from 5.0.16 to 5.0.19

  1. #1
    TONYTECH is offline New Member
    Join Date
    Sep 2009
    Posts
    4
    Rep Power
    5

    Default Update from 5.0.16 to 5.0.19

    I'm new and had just updated (or upgraded) my ZCS from .16 to .19 and while everything seems to be funtioning per usual, I can't help but wonder about an error message that occurred during the installion. Has anyone encountered an error message stating that the upgrade failed.

    It logs the installation
    checks java
    upgrades
    stops services
    then BOOM

    stop failed - Exiting
    UPGRADE FAILED - Exiting

    but if I do a zmcontrol -v it says that it was upgraded to 5.0.19
    mail seems to be flowing in fine.

  2. #2
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    6

    Default

    Has anyone else done the update to 5.0.19 as of now?
    Last edited by iway; 09-28-2009 at 08:46 AM.

  3. #3
    rsw686 is offline Active Member
    Join Date
    Feb 2009
    Posts
    41
    Rep Power
    6

    Default

    I'm waiting for 6.0.2 to update my 5.0.18 box. I have a feeling 6.0.2 will be out soon since the 5.0.19 update states "Several third-party component security fixes that we will not release details on till 6.0.2 is also out.". I doubt they want to leave 6.0.1 with security issues for long.

  4. #4
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    6

    Default

    Well, pm.zimbra.com lists 6.0.2 for October 26.

  5. #5
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    8

    Default

    I just updated from 5.0.18 to 5.0.19. It went smoothly without the symptom reported in the original post.

  6. #6
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    6

    Default

    Did the upgrade, too. So far so good. Only strange message was: Updating Documents Templates: Failed.
    Otherwise it seems to be working so far...
    Last edited by iway; 09-29-2009 at 08:59 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 18
    Last Post: 08-15-2009, 05:23 AM
  2. update error zimbra 5.0.16 to 5.0.18 version
    By jayel in forum Installation
    Replies: 1
    Last Post: 08-07-2009, 02:37 AM
  3. Replies: 4
    Last Post: 07-01-2009, 09:37 PM
  4. mysql not starting, sort of.
    By lhutton in forum Installation
    Replies: 6
    Last Post: 06-19-2009, 10:45 AM
  5. i am so tired for zimbra update too quickly!!
    By nxzwt in forum Administrators
    Replies: 7
    Last Post: 05-08-2007, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •