Results 1 to 4 of 4

Thread: SuSE 10.1 Issues

  1. #1
    macguru is offline Intermediate Member
    Join Date
    Apr 2006
    Posts
    17
    Rep Power
    9

    Default SuSE 10.1 Issues

    Hi,

    1) Just installed zimbra 3.1.2 on SuSE 10.1 (previously run it on 10.0). The installation script run into problem - /etc/sudoers had chmod 0440, but should have 0640. Chmoded /etc/sudoers, now works.

    2) /etc/init.d script seem to be not installed (did not remember, did I copied it manually on 10.0 or it was installed by zimbra install script).

    3) is it possible to somehow turn pop3 before smtp?

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    1 and 2 are known bugs. 3 is not an option we have today. SMTP auth is much better at validating a good user.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    FunkyPenguin is offline Special Member
    Join Date
    Dec 2005
    Location
    Peterborough, UK
    Posts
    140
    Rep Power
    9

    Default

    Kevin et al,

    Any time frame for a 10.1/SLES10 release?

    Andy

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Quote Originally Posted by FunkyPenguin
    Kevin et al,

    Any time frame for a 10.1/SLES10 release?

    Andy
    I think for ES10 you would have to ask Novell We don't plan to update until they ship a GA version. Even then it may be sometime before we get our builds updated. We plan to update them it's just a question of timing.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Suse 10.1
    By mcevoys in forum Installation
    Replies: 4
    Last Post: 11-21-2006, 09:08 AM
  2. SUSE 10.1 support
    By michaelkemp2000 in forum Installation
    Replies: 12
    Last Post: 11-02-2006, 08:07 AM
  3. Install Help Suse 10.1
    By rusty741 in forum Installation
    Replies: 21
    Last Post: 10-02-2006, 01:05 AM
  4. Can't install Beta_M2 on the Suse Linux 10.1
    By sshgz in forum Installation
    Replies: 3
    Last Post: 07-28-2006, 07:30 AM
  5. Install onto Suse 10.1
    By Dirk in forum Installation
    Replies: 9
    Last Post: 05-24-2006, 11:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •