Results 1 to 4 of 4

Thread: Zimbra with DynDNS setup

  1. #1
    boonejc is offline Starter Member
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    2
    Rep Power
    5

    Default Zimbra with DynDNS setup

    I'm running Zimbra mail.

    I've got a domain registrated by DynDNS (Ex. company.net)
    I'm running a DynDNS look-up test.mine.nu

    My mailserver is named mailserver.company.net

    How should I set up the DNS on my server and what should I do on the DynDNS registration.

    Can somebody explain me how all this works: A, MX, ....

    Thanks for helping.

    Regards,

    Boone

  2. #2
    boonejc is offline Starter Member
    Join Date
    Sep 2009
    Location
    Belgium
    Posts
    2
    Rep Power
    5

    Default

    Can anyone help me please !!

    Where can I find the solution with a clear explanation on the subject ?

    Thanks for helping.

    Regards,

    JC

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    You would set-up the external A & MX records to point to your public IP address, exactly as you would for any DNS service. If you're behind a NAT router then you'll need a Split DNS set-up. There are many posts describing this set-up in the forums if you'd like to search.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    p_nyet is offline Loyal Member
    Join Date
    May 2009
    Location
    Jakarta
    Posts
    86
    Rep Power
    5

    Default

    Please read about zone files here..

    And if You have problem with dns setup please post here [don't forget error messages, or anything additional reports]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:05 AM
  3. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •