Results 1 to 6 of 6

Thread: Tasks only save progress settings the second time

  1. #1
    MeneM is offline Active Member
    Join Date
    Sep 2005
    Location
    Amsterdam
    Posts
    44
    Rep Power
    9

    Default Tasks only save progress settings the second time

    Hello all,

    When I update a task (set its progress) and set it to "deffered" or any other status I can press "save" but the change is not actually saved.

    Screenshot-Zimbra: Tasks - Mozilla Firefox.png
    Screenshot-Zimbra: Tasks - Mozilla Firefox-1.png

    Only when I open the task a second time and set the status, press save. Only then it will have saved the setting.

    Should this be entered as a bug?

    Thanks,
    Mark

  2. #2
    MeneM is offline Active Member
    Join Date
    Sep 2005
    Location
    Amsterdam
    Posts
    44
    Rep Power
    9

    Default

    I've put the previous version back (version 6.0) and it occurs there as well. (Virtual servers are easy to use in these cases ;-)

    Thanks.

  3. #3
    MeneM is offline Active Member
    Join Date
    Sep 2005
    Location
    Amsterdam
    Posts
    44
    Rep Power
    9

    Default

    Could someone try this on there installations as well?

    Thanks,
    Mark

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by MeneM View Post
    Could someone try this on there installations as well?
    It works fine on my 6.0.1 install, on the first Save it changes the status to deferred.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    MeneM is offline Active Member
    Join Date
    Sep 2005
    Location
    Amsterdam
    Posts
    44
    Rep Power
    9

    Default

    Weird...

    I've downloaded and installed a new version on a new VM. (No users, well, just me)

    And it happens as well. Next I'll try to install it on bare metal instead of virtualised via Proxmox.

    Thanks,
    Mark

  6. #6
    MeneM is offline Active Member
    Join Date
    Sep 2005
    Location
    Amsterdam
    Posts
    44
    Rep Power
    9

    Default

    Well. Shivver me timbers... (Being today "talk like a pirate day" an'all)

    It seems that installation on hardware instead of OpenVZ helps this issue into being... no issue... Arrr..

    Now I need to figurrrre out how to make OpenVZ work with Zimbra a little better...

    Parlaiz with OpenVZ people I should think...

    Arrr me maties.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why is Zimbra so buggy?
    By edwin.arneson in forum Users
    Replies: 50
    Last Post: 11-14-2011, 09:38 AM
  2. Can't save free busy time rights
    By mark_the_chain in forum Error Reports
    Replies: 0
    Last Post: 11-23-2008, 04:21 PM
  3. Replies: 7
    Last Post: 10-25-2008, 09:16 AM
  4. Time mess everything up
    By Peque in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 05-10-2007, 02:31 AM
  5. Save Button on Global Settings
    By rsharpe in forum Developers
    Replies: 1
    Last Post: 12-23-2005, 05:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •