Results 1 to 4 of 4

Thread: [SOLVED] Disable Zimbra IM

  1. #1
    agd
    agd is offline Special Member
    Join Date
    Jul 2008
    Location
    Montevideo - Uruguay
    Posts
    106
    Rep Power
    7

    Default [SOLVED] Disable Zimbra IM

    Hi,

    I need to disable the IM feature but I didn't find the way.
    It's possible to disable it ?

    Thanks.
    --
    AGD

  2. #2
    Lynner's Avatar
    Lynner is offline Partner (VAR/HSP)
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    You should be able to disable it in the Features tab for the COS or the domain in the Zimbra Administration Menu. If you are the system admin, If you are not you will have to contact them and request it be turned off.
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  3. #3
    agd
    agd is offline Special Member
    Join Date
    Jul 2008
    Location
    Montevideo - Uruguay
    Posts
    106
    Rep Power
    7

    Default

    It's disabled, but the service is still "up" (there is Zimbra service on port 5222).
    --
    AGD

  4. #4
    agd
    agd is offline Special Member
    Join Date
    Jul 2008
    Location
    Montevideo - Uruguay
    Posts
    106
    Rep Power
    7

    Default

    Found the solution:

    zmprov ms zimbra-server.dom ZimbraXMPPEnabled FALSE
    --
    AGD

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •