Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Error Valid backup file not found upgrading from 5.0.18 to 6

  1. #1
    Nextasy is offline Active Member
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    42
    Rep Power
    8

    Default Error Valid backup file not found upgrading from 5.0.18 to 6

    Hi folks,

    i wanted to upgrade from 5.0.18_GA_3011 to 6.0.0_GA_1802 and i became an error.

    Upgrading from 5.0.18_GA_3011 to 6.0.0_GA_1802
    Stopping zimbra services...done.
    Verifying /opt/zimbra/conf/my.cnf
    Starting mysql...done.
    This appears to be 5.0.18_GA
    Stopping mysql...done.
    Valid backup file not found, exiting.
    UPGRADE FAILED - exiting.
    Could anybody help?

    zmsetuplog contains this

    Fri Sep 4 13:23:54 2009 *** Running as zimbra user: /opt/zimbra/bin/zmcontrol stop
    Host server.homenet.lan
    Stopping stats...Done.
    Stopping mta...Done.
    Stopping spell...Done.
    Stopping snmp...Done.
    Stopping archiving...Done.
    Stopping antivirus...Done.
    Stopping antispam...Done.
    Stopping imapproxy...Done.
    Stopping memcached...Done.
    Stopping mailbox...Done.
    Stopping logger...Done.
    Stopping ldap...Done.
    Fri Sep 4 13:23:57 2009 done.
    Fri Sep 4 13:23:57 2009 Verifying /opt/zimbra/conf/my.cnf
    Fri Sep 4 13:23:58 2009 Starting mysql...
    Fri Sep 4 13:23:58 2009 *** Running as zimbra user: /opt/zimbra/bin/mysql.server start
    Starting mysqld...done.
    Fri Sep 4 13:24:11 2009 done.
    Fri Sep 4 13:24:15 2009 This appears to be 5.0.18_GA
    Fri Sep 4 13:24:22 2009 Stopping mysql...
    Fri Sep 4 13:24:22 2009 *** Running as zimbra user: /opt/zimbra/bin/mysql.server stop
    Stopping mysqld... done.
    Fri Sep 4 13:24:36 2009 done.
    Fri Sep 4 13:24:37 2009 Valid backup file not found, exiting.
    Fri Sep 4 13:24:37 2009 UPGRADE FAILED - exiting.
    thanx in advance

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Please update your profile with the following so we know whether you are running NE or FOSS
    Code:
    su - zimbra
    zmcontrol -v

  3. #3
    Nextasy is offline Active Member
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    42
    Rep Power
    8

    Default

    Ok - sorry and done

    ...forget to mention: os is ubuntu 7.04

  4. #4
    Nextasy is offline Active Member
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    42
    Rep Power
    8

    Default

    hugh? Sorry - it seems, that the script has updated Zimbra, but has an error upgrading the database?

  5. #5
    vitall's Avatar
    vitall is offline New Member
    Join Date
    Sep 2009
    Posts
    3
    Rep Power
    5

    Default

    same problem, upgrade from 5.0.14 to 6.0.0
    Code:
    Sat Sep  5 04:44:57 2009 *** Running as zimbra user: /opt/zimbra/libexec/zmldapschema 2>/dev/null
    Looking for LDAP installation...succeeded
    Installing core schema...
    Installing cosine schema...
    Installing inetOrgPerson schema...
    Installing zimbra schema...
    Installing amavis schema...
    Sat Sep  5 04:44:58 2009 Upgrading from 5.0.14_GA_2850 to 6.0.0_GA_1802
    Sat Sep  5 04:44:58 2009 Stopping zimbra services...
    Sat Sep  5 04:44:58 2009 *** Running as zimbra user: /opt/zimbra/bin/zmcontrol stop
    Host mail.ferum.org
            Stopping stats...Done.
            Stopping mta...Done.
            Stopping spell...Done.
            Stopping snmp...Done.
            Stopping archiving...Done.
            Stopping antivirus...Done.
            Stopping antispam...Done.
            Stopping imapproxy...Done.
            Stopping memcached...Done.
            Stopping mailbox...Done.
            Stopping logger...Done.
            Stopping ldap...Done.
    Sat Sep  5 04:44:59 2009 done.
    Sat Sep  5 04:44:59 2009 Verifying /opt/zimbra/conf/my.cnf
    Sat Sep  5 04:45:00 2009 Starting mysql...
    Sat Sep  5 04:45:00 2009 *** Running as zimbra user: /opt/zimbra/bin/mysql.server start
    Starting mysqld...done.
    Sat Sep  5 04:45:10 2009 done.
    Sat Sep  5 04:45:11 2009 This appears to be 5.0.14_GA
    Sat Sep  5 04:45:13 2009 Stopping mysql...
    Sat Sep  5 04:45:13 2009 *** Running as zimbra user: /opt/zimbra/bin/mysql.server stop
    Stopping mysqld... done.
    Sat Sep  5 04:45:28 2009 done.
    Sat Sep  5 04:45:28 2009 Valid backup file not found, exiting.
    Sat Sep  5 04:45:28 2009 UPGRADE FAILED - exiting.

  6. #6
    Nextasy is offline Active Member
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    42
    Rep Power
    8

    Default

    Hmm - nobody has an idea?

  7. #7
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Can you check if you have the command /opt/zimbra/libexec/zmbackupldap ? Not sure if it comes with FOSS or not. Once I know that should be able to provide a solution

  8. #8
    vitall's Avatar
    vitall is offline New Member
    Join Date
    Sep 2009
    Posts
    3
    Rep Power
    5

    Default

    Quote Originally Posted by uxbod View Post
    Can you check if you have the command /opt/zimbra/libexec/zmbackupldap ? Not sure if it comes with FOSS or not. Once I know that should be able to provide a solution
    No, that progman isn't find there

  9. #9
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Yeah that program is just for NE only (checked with another mod) ... Okay should be able to resolve this shortly.

  10. #10
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Okay you should be able to do
    Code:
    su - zimbra
    /opt/zimbra/libexec/zmslapcat /opt/zimbra/data/ldap
    That should generate ldap.bak under that directory. Then when you try and install V6 it should pass that check.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bayes db..
    By osiris in forum Administrators
    Replies: 9
    Last Post: 06-15-2011, 11:14 AM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. i made a mess 4.5.6 -> 4.5.10 to a future 5.0 FOSS
    By innercy in forum Installation
    Replies: 7
    Last Post: 01-09-2008, 07:05 PM
  4. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •