Results 1 to 3 of 3

Thread: [SOLVED] Upgrade to 6.0 from 5.0.18 question about multiserver install

  1. #1
    Meaulnes is offline Active Member
    Join Date
    Oct 2008
    Posts
    31
    Rep Power
    6

    Default [SOLVED] Upgrade to 6.0 from 5.0.18 question about multiserver install

    Hello.
    I am currently running a multiserver install:

    server1: mta, proxy
    server 2: LDAP, mailstore, etc (i.e. everything else).

    As I read through the documentation on 6.0, it says this:

    Important: Upgrade the servers in the following order: LDAP server, MTA server, and then mail store server. The LDAP master server should be running as you upgrade the other servers.
    So as I plan out my upgrade, I would like to confirm my assumption that I should upgrade server 2, and then server 1.
    Can someone please confirm?

  2. #2
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Yes, in your case upgrade server 2 and then server1.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Meaulnes is offline Active Member
    Join Date
    Oct 2008
    Posts
    31
    Rep Power
    6

    Default

    Great. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Add a new MTA to a non MultiServer install!
    By Shadow in forum Installation
    Replies: 3
    Last Post: 02-12-2007, 05:50 AM
  2. Replies: 16
    Last Post: 11-29-2006, 10:36 AM
  3. Adding a new MTA to multiserver install?
    By msentissi in forum Administrators
    Replies: 1
    Last Post: 07-24-2006, 06:14 AM
  4. OS X Server 10.4.3 install issues
    By jono in forum Installation
    Replies: 10
    Last Post: 11-22-2005, 09:43 PM
  5. Replies: 13
    Last Post: 11-01-2005, 03:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •