Results 1 to 4 of 4

Thread: [SOLVED] Problems with updating from 6.0rc1 to 6.0 final

  1. #1
    X-Dimension is offline Senior Member
    Join Date
    May 2009
    Posts
    55
    Rep Power
    6

    Default [SOLVED] Problems with updating from 6.0rc1 to 6.0 final

    I want to update my test installation from 6.0rc1 to 6.0 final, but i have some problems with it.

    First, the Zimbra Core deb package was corrupted so the Update was cancelled. After that i downloaded the ZCS install package again and try the update again, now the Zimbra Store package was corrupted.
    After unpacking the ZCS tar archive and running the installer again all the packages was successfully installed, but the install process stops on starting mysqld.
    So i press STRG +C and tried the install process again.
    Now i get this error:
    Do you want to verify message store database integrity? [Y]
    Verifying integrity of message store databases. This may take a while.
    /opt/zimbra/mysql/bin/mysqlcheck: Got error: 1045: Access denied for user 'root'@'localhost' (using password: YES) when trying to connect
    Any ideas how to get the update work?

  2. #2
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,262
    Rep Power
    10

    Default

    I suggest you use the md5sum to verify your download was complete.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  3. #3
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    You'll need to restore your localconfig from /opt/zimbra/.saveconfig. The mysql and other application passwords are out of sync.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  4. #4
    X-Dimension is offline Senior Member
    Join Date
    May 2009
    Posts
    55
    Rep Power
    6

    Default

    Thank you very much, that helps!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS 6.0rc1 & godaddy SSL cert problems
    By mzeier in forum Installation
    Replies: 3
    Last Post: 08-03-2009, 08:06 AM
  2. migrate20070809-Signatures.pl?
    By j.mc in forum Installation
    Replies: 4
    Last Post: 06-11-2008, 09:52 AM
  3. GAL not working with Active Directory
    By ardiederich in forum Installation
    Replies: 13
    Last Post: 02-12-2008, 08:01 PM
  4. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM
  5. postfix build error while building Zimbra source
    By anuradha_mihsra in forum Developers
    Replies: 6
    Last Post: 07-19-2007, 10:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •