Results 1 to 3 of 3

Thread: [SOLVED] Zimbra / Exchange Interop almost there

  1. #1
    pgitta is offline New Member
    Join Date
    Aug 2009
    Posts
    3
    Rep Power
    6

    Default [SOLVED] Zimbra / Exchange Interop almost there

    I have installed the latest version of Zimbra (open source)

    I have managed to get the GAL all shared and working.
    Zimbra users can see Exchange user's schedules.
    Zimbra and Exchange users can send each other meeting requests

    My only hitch: Exchange users cannot see Zimbra user's Free/Busy

    Here's what the log spits out:

    [name=pgitta@mydomain.net;mid=4;ip=192.168.3.91;ua= ZimbraWebClient - IE7 (Win)/5.0.18_GA_3011.UBUNTU8;] soap - NoOpRequest
    2009-08-25 15:02:44,893 INFO [btpool0-0] [name=pgitta@mydomain.net;mid=4;ip=192.168.3.91;ua= ZimbraWebClient - IE7 (Win);] soap - PushFreeBusyRequest
    2009-08-25 15:02:45,272 INFO [EXCHANGE Free/Busy Sync Queue] [] HttpMethodDirector - Redirect requested but followRedirects is disabled


    So it looks like the settings are correct for it to connect (I pasted the generated path directly into a browser window and I got into the public folder area) but...

    If anyone has any ideas, I would greatly appreciate it. I'm exhausted researching this "redirect" message.

    Also, I have no access to the Exchange server and they are not cooperative. (hosted)

    Global Interop settings URL: https://owa.mydomain.exchange.ms
    O and OU: /o=mydomain/ou=First Administrative Group
    Last edited by pgitta; 08-25-2009 at 02:57 PM.

  2. #2
    pgitta is offline New Member
    Join Date
    Aug 2009
    Posts
    3
    Rep Power
    6

    Default

    I suppose I'll have to live without it. I can't seem to figure it out.

  3. #3
    pgitta is offline New Member
    Join Date
    Aug 2009
    Posts
    3
    Rep Power
    6

    Default

    finally figured it out. Under Foreign principal, I assumed the FREE/BUSY area would have been the user's account name such as John Doe = jdoe@mydomain.com so I used "jdoe" as the FP. No good.

    It wants the REAL name strung together. So the FP needed to be "JohnDoe"

    What a crock.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  5. Replies: 31
    Last Post: 12-15-2007, 09:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •