Results 1 to 3 of 3

Thread: Fresh install of NE still cant generate CSR

  1. #1
    sel5150 is offline Active Member
    Join Date
    Feb 2007
    Location
    Washington State
    Posts
    29
    Rep Power
    8

    Default Fresh install of NE still cant generate CSR

    Hi all I upgraded today to the NE of zimbra. Fresh install. Everything is running great except for generating a CSR to submit to Godaddy. I use the Administration Console -> Certs -> Generate new CSR fill in the information and then it gives me an error.

    Code:
    2009-08-12 18:37:50,517 INFO  [btpool0-20] [name=admin@reclinerland.com;mid=2;ip=71.231.45.122;ua=ZimbraWebClient - [unknown] (Win);] SoapEngine - handler exception
    com.zimbra.common.service.ServiceException: system failure: exception executing command: zmcertmgr createcsr comm  -new  "/C=US/ST=WA/L=Tenino/O=Reclinerland/OU=Reclinerland/CN=mail.recline$
    ExceptionId:btpool0-20:1250127470516:f3bcf9215592e100
    Code:service.FAILURE
            at com.zimbra.common.service.ServiceException.FAILURE(ServiceException.java:253)
            at com.zimbra.cs.rmgmt.RemoteManager.execute(RemoteManager.java:161)
            at com.zimbra.cert.GenerateCSR.handle(GenerateCSR.java:87)
            at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:429)
            at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:286)
            at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:160)
            at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:275)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:727)
            at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:187)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:820)
            at org.mortbay.jetty.servlet.ServletHolder.handle(ServletHolder.java:487)
            at org.mortbay.jetty.servlet.ServletHandler$CachedChain.doFilter(ServletHandler.java:1093)
            at org.mortbay.servlet.UserAgentFilter.doFilter(UserAgentFilter.java:81)
            at org.mortbay.servlet.GzipFilter.doFilter(GzipFilter.java:129)
            at org.mortbay.jetty.servlet.ServletHandler$CachedChain.doFilter(ServletHandler.java:1084)
            at org.mortbay.jetty.servlet.ServletHandler.handle(ServletHandler.java:360)
            at org.mortbay.jetty.security.SecurityHandler.handle(SecurityHandler.java:216)
            at org.mortbay.jetty.servlet.SessionHandler.handle(SessionHandler.java:181)
            at org.mortbay.jetty.handler.ContextHandler.handle(ContextHandler.java:716)
            at org.mortbay.jetty.webapp.WebAppContext.handle(WebAppContext.java:406)
            at org.mortbay.jetty.handler.ContextHandlerCollection.handle(ContextHandlerCollection.java:211)
            at org.mortbay.jetty.handler.HandlerCollection.handle(HandlerCollection.java:114)
            at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:139)
            at org.mortbay.jetty.handler.rewrite.RewriteHandler.handle(RewriteHandler.java:350)
            at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:139)
            at org.mortbay.jetty.Server.handle(Server.java:313)
            at org.mortbay.jetty.HttpConnection.handleRequest(HttpConnection.java:506)
            at org.mortbay.jetty.HttpConnection$RequestHandler.content(HttpConnection.java:844)
            at org.mortbay.jetty.HttpParser.parseNext(HttpParser.java:644)
            at org.mortbay.jetty.HttpParser.parseAvailable(HttpParser.java:205)
            at org.mortbay.jetty.HttpConnection.handle(HttpConnection.java:381)
            at org.mortbay.io.nio.SelectChannelEndPoint.run(SelectChannelEndPoint.java:396)
            at org.mortbay.thread.BoundedThreadPool$PoolThread.run(BoundedThreadPool.java:442)
    Caused by: java.io.IOException: command failed: exit status=1, stdout=, stderr=ERROR: args 'createcsr comm  -new  "/C=US/ST=WA/L=Tenino/O=Reclinerland/OU=Reclinerland/CN=mail.reclinerland.c$
    
            at com.zimbra.cs.rmgmt.RemoteManager.execute(RemoteManager.java:153)
    Any ideas??? This is driving me crazy! Ive read through the forums and have yet to find an anwser to this problem. Thanks in advance.
    SEL5150
    ZIMBRA!

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

  3. #3
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    8

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fresh Install of Zimbra
    By layer3guru in forum Administrators
    Replies: 1
    Last Post: 10-13-2008, 11:11 AM
  2. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 01:18 PM
  3. Replies: 3
    Last Post: 11-03-2007, 10:55 PM
  4. Replies: 21
    Last Post: 09-27-2007, 11:49 AM
  5. fresh install (both OS and Zimbra) but zimbra-spell fails
    By xtremetoonz in forum Installation
    Replies: 14
    Last Post: 09-09-2007, 12:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •