Results 1 to 4 of 4

Thread: accessing the config menu

  1. #1
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    9

    Default accessing the config menu

    Short simple question this time. Near the end of the installation, a menu is presented where the admin password is normally the only thing you need to change. After installation though, is there any way to get back into this menu to alter settings?

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    You can run it again. Of course most of those items are available in the admin UI.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    9

    Default

    Thanks kevin, but by 'run it again' do you mean run the install procedure? Because if I do so and select YES to the upgrade question, then the previous settings are used and the menu is not presented, if I say NO to upgrade, wont that wipe all the current settings?

    Or do you mean there is a way to relaunch just that menu section, if so, could you tell me the command used to do it? Most settings can be changed in the UI, yes, but not all of them.

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Run the installer again. What are you trying to change? If it's a machine name or domain name then you can't change those via the menu. Since accounts will already be created etc.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 05-15-2007, 06:41 AM
  2. Zimbra not listening on port 7071
    By carllerche in forum Installation
    Replies: 10
    Last Post: 04-03-2007, 09:23 PM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. M2 -> M3 upgrade
    By gutzeit in forum Installation
    Replies: 26
    Last Post: 01-12-2006, 10:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •