Results 1 to 2 of 2

Thread: Separate services in an existing MS environment

  1. #1
    ECB
    ECB is offline Active Member
    Join Date
    Jan 2009
    Posts
    45
    Rep Power
    6

    Default Separate services in an existing MS environment

    Hello

    I want to know how to extend an existing multi-server installation to handle larger workloads.

    In a ZCS multi-server environment, in case the servers can't handle the growing demand, how can I move certain services to new physical servers without re-installing the whole multi-server environment?

    Let's say I discover the AntiVirus, AntiSpam and MTA services are too heavy for the existing servers and I want to move these services to new physical servers. How do I do that without breaking the installation?

    Thanks in advance.

  2. #2
    ECB
    ECB is offline Active Member
    Join Date
    Jan 2009
    Posts
    45
    Rep Power
    6

    Default

    OK maybe I was being too general -

    Let's assume I want to add a new MTA server to an existing 2 server ZCS multi-server environment. How do I disable the MTA service on both servers and route them to the new MTA server?

    I tried adding an MTA only server to the multi-server environment and then disabled the service on the first two servers, but I can't configure the servers to even use the new MTA. When I start typing in the "Web mail MTA hostname" field, I immediately get the message "Value did not match valid values.". The hostname I type is valid and is resolvable.

    What am I doing wrong?
    How do I tell the exisiting servers to use the new server for the MTA service?

    (BTW - I updated my ZCS version in my signature)

    The funny thing is that the actual Multi-Server manual gives an example of different ZCS deployments (see "Configuration Examples") where separate servers perform different roles, but I found no instructions on how to actually perform such configurations.
    Last edited by ECB; 07-28-2009 at 03:36 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrading problem
    By geoffDeGeoffGeoff in forum Installation
    Replies: 1
    Last Post: 09-17-2008, 05:21 AM
  2. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  3. Replies: 3
    Last Post: 03-06-2006, 09:47 PM
  4. Install zimbra in an existing environment
    By zigi in forum Installation
    Replies: 3
    Last Post: 12-12-2005, 09:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •