Results 1 to 2 of 2

Thread: Trouble Receiving Local Mail on Hosted Setup

  1. #1
    fsmart is offline Starter Member
    Join Date
    Jul 2009
    Posts
    1
    Rep Power
    5

    Default Trouble Receiving Local Mail on Hosted Setup

    Currently using 01.com for hosted Zimbra with split domain setup. Everything works fine except that I'm unable to receive emails in Zimbra from other users on the same domain or emails sent to localhost from our websites. I have to check these on the old mail server.

    Everything is pointed to the 01 server for all of my email accounts, but it seems local mail bypasses this re-direct.

    Any ideas?

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Welcome to the forums

    If you have those domains setup on your server then they will be delivered locally as that, according to the system, is the final destination.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Messages not being delivered
    By buee in forum Administrators
    Replies: 53
    Last Post: 10-23-2009, 10:28 AM
  2. [SOLVED] mailbox and apache not running
    By rtwick in forum Administrators
    Replies: 4
    Last Post: 11-15-2008, 08:21 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. [SOLVED] Incoming Emails get deferred
    By andersen_hc in forum Administrators
    Replies: 11
    Last Post: 10-25-2007, 01:45 PM
  5. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 06:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •