Results 1 to 7 of 7

Thread: [SOLVED] Can't send mails since update to 5.0.18

  1. #1
    Achim.Theobald is offline Senior Member
    Join Date
    Feb 2006
    Location
    Germany, Saarland, Saarbruecken
    Posts
    53
    Rep Power
    9

    Default [SOLVED] Can't send mails since update to 5.0.18

    Hi,

    Since update from 5.0.16 to 5.0.18 zimbra can't send mails to our provider.
    The provider is configured as relay on port 587. Zimbra runs on OSS 10.2.
    I can't find any error message at /opt/zimbra/log/* or /var/log/zimbra.

    Any hint? Look for the pictures.

    Cu

    Achim
    Attached Images Attached Images

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Have a look in the log files and see what errors you're getting.

    This is just an FYI in case you haven't seen it but there will be no openSUSE builds of Zimbra after the 5.x series, you may want to plan for an operating system change.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Achim.Theobald is offline Senior Member
    Join Date
    Feb 2006
    Location
    Germany, Saarland, Saarbruecken
    Posts
    53
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix View Post
    Have a look in the log files and see what errors you're getting.

    This is just an FYI in case you haven't seen it but there will be no openSUSE builds of Zimbra after the 5.x series, you may want to plan for an operating system change.
    Hi,

    i have increase the loglevel for zimbra.smtp an found in /var/log/zimbra this:


    post:/var/log #
    File: zimbra.log Col 0 507201 bytes 95%
    Jul 16 12:44:19 post slapd[31005]: conn=215 op=70 SRCH base="" scope=2 deref=0 filter="(&(|(zimbraMailDeliveryAddress=pioneer.de)(zimbraDom ainName=pioneer.de))(zimbraMailStatus=enabled))"
    Jul 16 12:44:19 post slapd[31005]: conn=215 op=70 SRCH attr=zimbraMailTransport
    Jul 16 12:44:19 post slapd[31005]: conn=215 op=70 SEARCH RESULT tag=101 err=0 nentries=0 text=
    Jul 16 12:44:19 post slapd[31005]: conn=215 op=71 SRCH base="" scope=2 deref=0 filter="(&(|(zimbraMailDeliveryAddress=.de)(zimbraDomainName =.de))(zimbraMailStatus=enabled))"
    Jul 16 12:44:19 post slapd[31005]: conn=215 op=71 SRCH attr=zimbraMailTransport
    Jul 16 12:44:19 post slapd[31005]: conn=215 op=71 SEARCH RESULT tag=101 err=0 nentries=0 text=
    Jul 16 12:44:19 post slapd[31005]: conn=214 fd=23 closed (connection lost)
    Jul 16 12:44:19 post slapd[31005]: conn=213 fd=12 closed (connection lost)
    Jul 16 12:44:19 post postfix/smtp[4672]: warning: SASL authentication failure: No worthy mechs found
    Jul 16 12:44:19 post postfix/smtp[4671]: warning: SASL authentication failure: No worthy mechs found
    Jul 16 12:44:19 post postfix/smtp[4675]: warning: SASL authentication failure: No worthy mechs found
    Jul 16 12:44:19 post postfix/smtp[4673]: warning: SASL authentication failure: No worthy mechs found
    Jul 16 12:44:19 post postfix/smtp[4674]: warning: SASL authentication failure: No worthy mechs found
    Jul 16 12:44:20 post postfix/smtp[4672]: 09BAA1B901C8: to=, relay=smtp.strato.de[81.169.145.133]:587, delay=379, delays=378/0.13/0.42/0, dsn=4.7.0, stat
    us=deferred (SASL authentication failed; cannot authenticate to server smtp.strato.de[81.169.145.133]: no mechanism available)
    Jul 16 12:44:20 post postfix/smtp[4671]: 11C7D1B901C1: to=, relay=smtp.strato.de[81.169.145.133]:587, delay=475, delays=475/0.09/0.42/0, dsn=4.7.0, status=
    deferred (SASL authentication failed; cannot authenticate to server smtp.strato.de[81.169.145.133]: no mechanism available)
    Jul 16 12:44:20 post postfix/smtp[4675]: 5BA1E63400A: to=, relay=smtp.strato.de[81.169.145.133]:587, delay=553, delays=553/0.13/0.26/0, dsn=4.7.0, st
    atus=deferred (SASL authentication failed; cannot authenticate to server smtp.strato.de[81.169.145.133]: no mechanism available)
    Jul 16 12:44:20 post postfix/smtp[4673]: 163321B901C2: to=, relay=smtp.strato.de[81.169.145.133]:587, delay=475, delays=474/0.09/0.41/0, dsn=4.7
    .0, status=deferred (SASL authentication failed; cannot authenticate to server smtp.strato.de[81.169.145.133]: no mechanism available)
    Jul 16 12:44:20 post postfix/smtp[4674]: 4813F63400D: to=, relay=smtp.strato.de[81.169.145.133]:587, delay=445, delays=444/0.03/0.4/0, dsn=4.7.0, status=defe
    rred (SASL authentication failed; cannot authenticate to server smtp.strato.de[81.169.145.133]: no mechanism available)
    Jul 16 12:44:20 post postfix/qmgr[693]: warning: connect to transport retry: No such file or directory
    Jul 16 12:44:20 post postfix/qmgr[693]: warning: connect to transport retry: No such file or directory
    Jul 16 12:44:20 post postfix/qmgr[693]: 515511B901CA: to=, relay=none, delay=316, delays=315/0.86/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)
    Jul 16 12:44:20 post postfix/qmgr[693]: 515511B901CA: to=, relay=none, delay=316, delays=315/0.87/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)
    Jul 16 12:44:20 post postfix/qmgr[693]: 7B0F91B901B6: to=, relay=none, delay=441, delays=440/0.87/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)
    Jul 16 12:44:20 post postfix/qmgr[693]: 8A3E01B900B8: to=, relay=none, delay=551, delays=550/0.88/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)
    Jul 16 12:44:20 post postfix/qmgr[693]: 8D84E1B901C9: to=, relay=none, delay=376, delays=375/0.88/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)
    Jul 16 12:44:20 post postfix/qmgr[693]: D78001B901AB: to=, relay=none, delay=523, delays=523/0.84/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)
    Jul 16 12:44:20 post postfix/qmgr[693]: DA9901B901B7: to=, relay=none, delay=522, delays=522/0.87/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)
    Jul 16 12:44:20 post postfix/qmgr[693]: EDCDE1B901C7: to=, relay=none, delay=412, delays=411/0.86/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)
    Jul 16 12:44:20 post postfix/qmgr[693]: F3F9E1B901C6: to=, relay=none, delay=415, delays=414/0.87/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)
    Jul 16 12:44:20 post postfix/qmgr[693]: F05C51B901B9: to=, relay=none, delay=315, delays=314/0.93/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)

    Cu

    Achim

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Are you running with self-signed certificates or a purchased one? If it's self-signed then regenerate them if it's a purchased on then reinstall it via the command line.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Achim.Theobald is offline Senior Member
    Join Date
    Feb 2006
    Location
    Germany, Saarland, Saarbruecken
    Posts
    53
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix View Post
    Are you running with self-signed certificates or a purchased one? If it's self-signed then regenerate them if it's a purchased on then reinstall it via the command line.
    Hi,

    I have now recreating new selfsigned cert but the errors are the same.


    Cu

  6. #6
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    > (SASL authentication failed; cannot authenticate to server smtp.strato.de[81.169.145.133]: no mechanism available)

    Seems on upgrade you lost your customisations done. Can you confirm all files related to smtp auth you added for your ISP are inplace and with proper permissions ?

  7. #7
    Achim.Theobald is offline Senior Member
    Join Date
    Feb 2006
    Location
    Germany, Saarland, Saarbruecken
    Posts
    53
    Rep Power
    9

    Default

    Quote Originally Posted by Achim.Theobald View Post
    Hi,

    Since update from 5.0.16 to 5.0.18 zimbra can't send mails to our provider.
    The provider is configured as relay on port 587. Zimbra runs on OSS 10.2.
    I can't find any error message at /opt/zimbra/log/* or /var/log/zimbra.

    Any hint? Look for the pictures.

    Cu

    Achim
    Since i have reinstall the cyrus package (sasl, cram-md5) this error have leave me :-)

    Cu

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 18
    Last Post: 08-15-2009, 05:23 AM
  2. mysql not starting, sort of.
    By lhutton in forum Installation
    Replies: 6
    Last Post: 06-19-2009, 10:45 AM
  3. Replies: 5
    Last Post: 06-18-2008, 01:50 AM
  4. Cant Send Mails using outlook 2003
    By gayanj9 in forum Installation
    Replies: 8
    Last Post: 01-01-2008, 05:57 AM
  5. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 04:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •