Results 1 to 2 of 2

Thread: Dns Resolving Issue For Zimbra Installation

  1. #1
    jenuk is offline Starter Member
    Join Date
    Jul 2009
    Posts
    1
    Rep Power
    6

    Unhappy Dns Resolving Issue For Zimbra Installation

    I have a Windows Server 2003 as DNS configured recently. The sole purpose is to install Zimbra mail on another machine which runs RHEL 4. While installing it says DNS Resolving error, no MX records found in DNS. I dont know what to do.
    How do i change my DNS Server. Can any one help, its very urgent

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by jenuk View Post
    I have a Windows Server 2003 as DNS configured recently. The sole purpose is to install Zimbra mail on another machine which runs RHEL 4. While installing it says DNS Resolving error, no MX records found in DNS. I dont know what to do.
    How do i change my DNS Server.
    You need valid DNS A & MX records pointing to your Zimbra server, this will tell you what's needed: http://wiki.zimbra.com/index.php?title=Split_dns You also need a valid /etc/hosts file, read the details in the Quick Start Installation Guide.

    Quote Originally Posted by jenuk View Post
    Can any one help, its very urgent
    Only to you.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation Help - DNS ERROR resolving MX for...
    By RLSinOP in forum Installation
    Replies: 1
    Last Post: 02-18-2009, 09:46 AM
  2. DNS ERROR resolving MX for mail.domain.com
    By csoliss in forum Installation
    Replies: 11
    Last Post: 04-29-2008, 08:32 AM
  3. dns issue with suse 10.2 and issue with bind
    By zjustin in forum Installation
    Replies: 11
    Last Post: 05-06-2007, 11:18 AM
  4. SLES10 installation issue (split DNS config)
    By swacongne in forum Installation
    Replies: 2
    Last Post: 03-26-2007, 12:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •