Results 1 to 6 of 6

Thread: [SOLVED] Problems upgrading from 5.0.16 to 5.0.18

  1. #1
    hchan is offline Active Member
    Join Date
    Sep 2007
    Posts
    37
    Rep Power
    7

    Default [SOLVED] Problems upgrading from 5.0.16 to 5.0.18

    In the installation phase, getting:

    -------------------------

    ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: java.net.SocketException Broken pipe)

    ------------------------

    When trying to start, getting:

    ------------------------

    Starting ldap...Done.
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...FAILED
    Starting zmmtaconfig...zmmtaconfig is already running.
    Starting saslauthd...saslauthd[22546] :set_auth_mech : failed to initialize mechanism zimbra
    failed.
    zmsaslauthdctl failed to start


    Starting stats...Done.

    --------------------------------

    Dead in the water at the moment. Any thoughts? I've been pouring through the forums looking and trying a few things (e.g. permission fix, explicit https URL in saslauthd.conf.in) but still no go.

    Thanks in advance.

  2. #2
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    can you provide a little information like the operating system you are running and the full name of the zcs version you downloaded/installed?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    hchan is offline Active Member
    Join Date
    Sep 2007
    Posts
    37
    Rep Power
    7

    Default

    RHEL 4.6

    zcs-5.0.18_GA_3011.RHEL4.20090707151706.tgz

    Hope you're still there...

    Thanks.

  4. #4
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    this problem was solved last night via support. turned out to be expired ssl certificates.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    hchan is offline Active Member
    Join Date
    Sep 2007
    Posts
    37
    Rep Power
    7

    Default

    Yes, thanks to Brian and support, the issue was resolved to be an expired self signed certificate.

    However, why this didn't happen to the last few upgrades is puzzling since the certificates had expired before.

    Anyway, I'm going to look for documents here on how best to manage Zimbra servers with self signed certificates. Also, given my experience looking for information on solving this problem, this thread should be another data point that if those error messages come up, one likely source is an expired certificate.

  6. #6
    nlongmuir is offline Banned
    Join Date
    Mar 2008
    Posts
    7
    Rep Power
    0

    Default

    What commands were run and on what servers ... the same is happening to me within a multi-server env

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS 5.0.16 to 5.0.18 -- Preauth jsp Removed
    By Rebel6381 in forum Administrators
    Replies: 1
    Last Post: 07-14-2009, 12:23 PM
  2. Replies: 11
    Last Post: 07-12-2009, 05:48 PM
  3. Upgrading to 5.0.16 OS with posix/samba extensions
    By trakkert in forum Installation
    Replies: 3
    Last Post: 06-11-2009, 08:47 AM
  4. Upgrading to 5.0.16
    By sel5150 in forum Installation
    Replies: 4
    Last Post: 05-20-2009, 10:51 AM
  5. Wrong mail domain problems when upgrading.
    By gfdos.sys in forum Installation
    Replies: 2
    Last Post: 01-24-2008, 07:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •