Results 1 to 3 of 3

Thread: zmapachectl is not running since i reboot my server

  1. #1
    amenophis is offline Junior Member
    Join Date
    Jul 2009
    Lomé, TOGO (West Africa)
    Rep Power

    Default zmapachectl is not running since i reboot my server

    I've installed my Zimbra server and it was working well till i' reboot the hardware. All zimbra services are working except spell : zmapachectl is not running.
    I tried
    zmcontrol stop
    zmcontrol start
    zimbra@sirius:~$ zmcontrol start
    Host sirius.totom
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.

    zimbra@sirius:~$ zmcontrol status
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Stopped
    zmapachectl is not running
    stats Running
    but no way.

    My Environnement :
    OS : Debian Etch (4.0)
    Zimbra MailPort : 8080
    Another Apache 2 on *:80
    Another Mysql Database;
    Zimbra : Release 5.0.16_GA_2921.DEBIAN4.0 DEBIAN4.0 FOSS edition
    Last edited by amenophis; 07-04-2009 at 07:09 AM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Shutdown Zimbra with "zmcontrol stop" then kill any remaining zimbra processes and restart Zimbra, post any errors messages you see in the log files. You might also want to search the forums as this problem and it's solution has been mentioned before.

    Please update your forum profile with the output of the foillowing command (do not post it in this thread):

    zmcontrol -v


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Rep Power


    > Another Apache 2 on *:80

    This should not be an issue as zimbra apache runs on 7780 port. Follow steps Phoenix has listed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 03:07 PM
  2. Replies: 9
    Last Post: 02-25-2009, 04:39 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  5. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 08:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts