Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Webserver only shows "It works!"

  1. #1
    SiL3NC3 is offline Junior Member
    Join Date
    Jun 2009
    Posts
    6
    Rep Power
    6

    Default Webserver only shows "It works!"

    ~$ zmcontrol status
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Host: xxx
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    mta Running
    snmp Running
    spell Running
    stats Running

    -------------

    ysqld 24562 zimbra 11u IPv4 10007156 TCP localhost:7307 (LISTEN)
    mysqld 25820 zimbra 11u IPv4 10007556 TCP localhost:7306 (LISTEN)
    amavisd 27715 zimbra 7u IPv4 10009072 TCP localhost:10024 (LISTEN)
    amavisd 27748 zimbra 7u IPv4 10009072 TCP localhost:10024 (LISTEN)
    amavisd 27749 zimbra 7u IPv4 10009072 TCP localhost:10024 (LISTEN)
    amavisd 27750 zimbra 7u IPv4 10009072 TCP localhost:10024 (LISTEN)
    amavisd 27751 zimbra 7u IPv4 10009072 TCP localhost:10024 (LISTEN)
    amavisd 27752 zimbra 7u IPv4 10009072 TCP localhost:10024 (LISTEN)
    amavisd 27753 zimbra 7u IPv4 10009072 TCP localhost:10024 (LISTEN)
    amavisd 27754 zimbra 7u IPv4 10009072 TCP localhost:10024 (LISTEN)
    amavisd 27755 zimbra 7u IPv4 10009072 TCP localhost:10024 (LISTEN)
    amavisd 27756 zimbra 7u IPv4 10009072 TCP localhost:10024 (LISTEN)
    amavisd 27757 zimbra 7u IPv4 10009072 TCP localhost:10024 (LISTEN)
    clamd 27758 zimbra 5u IPv4 10009134 TCP *:3310 (LISTEN)
    httpd 27850 zimbra 3u IPv4 10009310 TCP *:7780 (LISTEN)
    httpd 27852 zimbra 3u IPv4 10009310 TCP *:7780 (LISTEN)
    httpd 27853 zimbra 3u IPv4 10009310 TCP *:7780 (LISTEN)
    httpd 27854 zimbra 3u IPv4 10009310 TCP *:7780 (LISTEN)
    httpd 27855 zimbra 3u IPv4 10009310 TCP *:7780 (LISTEN)
    httpd 27856 zimbra 3u IPv4 10009310 TCP *:7780 (LISTEN)
    httpd 28059 zimbra 3u IPv4 10009310 TCP *:7780 (LISTEN)

    --------------


    Apache2 was removed with dpkg -r apache2. I think this is not enough.
    Havent found any working documentation for removing the apache2 stuff completly.

    Any suggestions?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by SiL3NC3 View Post
    ~$ zmcontrol status
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    This is likely to be a problem with your DNS A & MX records, if you're behind a NAT routher then you'll need a Split DNS set-up (if you use Ubuntu search the wiki for details) and a corrcte /etc/hosts file. This subject has been covered many times in the forums, please search for details of what you need to do to fix it.

    If you also have apache installed on the server then just disable it from starting at boot and kill the service or reboot to get rid of it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    SiL3NC3 is offline Junior Member
    Join Date
    Jun 2009
    Posts
    6
    Rep Power
    6

    Default

    Yes, running a Ubuntu 8.04 Server.
    I searched the wiki but cannot find anything usefull ...

    Can this be an issue of a not current replicated mx entry?
    At the time of installation the MX record wasnt replicated.

    I will give it another try and check the host entry (which i already set up before installation).

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Are you behind a NAT router? If so you'll need the split DNS, your problem is a DNS problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    SiL3NC3 is offline Junior Member
    Join Date
    Jun 2009
    Posts
    6
    Rep Power
    6

    Default

    This is a VPS hosted by HostEurope.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    How much RAM does this VM have?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    SiL3NC3 is offline Junior Member
    Join Date
    Jun 2009
    Posts
    6
    Rep Power
    6

    Default

    now: 2gb reserved up to 4gb.
    also messages about cannot start virtual machine ....

    why is this so boring with a deb package for ubuntu????

    ps: i'm trying around for weeks (((( and cannot use my extra ordered vps with zimbra. i'll give up.

  8. #8
    SiL3NC3 is offline Junior Member
    Join Date
    Jun 2009
    Posts
    6
    Rep Power
    6

    Default

    DNS is working also the MX record ... (tested with dig and nslookup)

    but only "It works!" ...
    Last edited by SiL3NC3; 06-29-2009 at 12:36 PM.

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Just for my peace of mind run the following commands (on your zimbra server) and post the output:

    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain.com any
    dig yourdomain.com mx
    host `hostname`  <-- type that exact command and use backticks not single quotes
    What errors do you see in the log files when you try to start zimbra?

    Just a minor point here, it's not recommended to install Zimbra on a VPS and it is recommended to install it on a 'real' server with a supported operating system. If you get it going in a VPS that's all well and good but it is not a supported platform, Zimbra works extremely well when it's installed on a recommended platform.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    SiL3NC3 is offline Junior Member
    Join Date
    Jun 2009
    Posts
    6
    Rep Power
    6

    Default

    what is a recommended system? not one of those which got separate installation packages?
    what kind of wierd ...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Webserver Problem
    By sguenneur in forum Installation
    Replies: 1
    Last Post: 09-02-2008, 10:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •