This problem is persisting. Recently, we noticed that the minimum requirements for hardware are about twice what we are working with. We are upgrading soon and hope and this issue will resolve itself after the upgrade.