Results 1 to 5 of 5

Thread: [SOLVED] IM in ZCS

  1. #1
    aaron220981 Guest

    Default [SOLVED] IM in ZCS

    Hi, i'm fairly new to ZCS and Ubuntu. I have managed to install the ZCS sever on Ubuntu Server Edition. The workstation is running Windows XP Pro. I've downloaded Zimbra Desktop and set it up. Everything seems to be working fine with the email, sharing calenders, tasks and so on. The one thing missing is IM. I have enabled it in the Zimbra Admin for the two test accounts also double checked it was enable on the server side of things with the "zmprov ma user@domain.com ZimbraFeatureImEnabled TRUE" command. Restarted everything but there is still no sign of it on the workstations. Am I missing something real simple here?? Like I said I'm new to both ZCS and linux, so to even get this far I am happy lol
    Cheers

    Have also followed this suggestion with no success IM [Beta] - Howto enable it ?
    Last edited by aaron220981; 06-11-2009 at 08:47 PM.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Welcome to the forums,

    Are you able to see it in the Advanced (AJAX) web-client? It's not yet available in Desktop, though you can use a thick-client (zimbraXMPPEnabled is true by default).

    Pidgin and Zimbra - Zimbra :: Wiki
    Spark and Zimbra - Zimbra :: Wiki
    Adium and Zimbra - Zimbra :: Wiki

    Vote:
    Bug 30250 – offline : Instant Messaging RFE
    Bug 35708 – Integrate Yahoo IM
    Bug 27076 – offline - show chat folder

  3. #3
    aaron220981 Guest

    Default

    Where do I find the Advanced web client?

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

  5. #5
    aaron220981 Guest

    Default

    Ahhh got it lol Thanks. All good. Cheers for the help. Hopefully it can be incorporated into the desktop version soon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Ldap_operations_error
    By tcnj in forum Administrators
    Replies: 4
    Last Post: 05-09-2009, 06:53 AM
  3. Mail is being queued, not delivered!
    By icepick94 in forum Administrators
    Replies: 12
    Last Post: 01-22-2009, 07:03 AM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •