Thanks for your help; I played around with the settings in the admin panel and that seems to have rectified the issue.